Ask Your Question
0

deleting sounds list in impress

asked 2019-03-16 21:36:41 +0200

Pansmanser gravatar image

I'm having a few obscure problems with 6.2.0.3. One is that impress appears to remember previously used transition sounds (they are in the list of sounds), but doesn't start them correctly. New sounds work correctly. If a sound has the same name as a previously used one (the previous one having been deleted), it is not recognised as a new sound. Can I edit or delete the list of sounds?

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2019-06-17 17:50:14 +0200

Having same problem... Used the same workaround but now I'm running out of names to rename the files. Why don't the used files from the list work, or why can't they be deleted.

edit flag offensive delete link more
0

answered 2019-04-02 02:50:37 +0200

I ran into this problem about a week ago and have a workaround. Copy the music file that is not opening and give the copy a new name. Place it anywhere in your file directory that is convenient for you. Now open your Impress project and locate the slide where you want the music to play. In the sound section for transitions, browse to the new music file you just created and it should play. This method worked for me. Hopefully the bug will be fixed in the next update.

edit flag offensive delete link more

Comments

Yes, Tboneplaya, I worked around it the same way. But, to be polite, it's not convenient. I have a catalogue of music - hymn tunes in fact - which I copy into a working directory. Each time, I empty the directory and start again. Now when I re-use the music, it doesn't work. Did you report a bug?

Pansmanser gravatar imagePansmanser ( 2019-04-02 11:28:13 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-03-16 21:36:41 +0200

Seen: 30 times

Last updated: Jun 17