Ask Your Question
0

How to save cursor position in Writer?

asked 2019-08-05 23:47:02 +0200

oconomowoc gravatar image

How can I get the cursor to remember the last position in a saved .odt document? It was working fine yesterday. After restarting my computer and opening the file today, the cursor now goes to the top of the document and not to the last place where I typed (the last cell of a table in Writer).

Using LibreOffice Version: 6.1.1.2 (x64) on Windows 10

I've already done the 2 steps listed here: https://libreofficehelp.com/how-to-sa...

The 2 steps are: 1) File > Properties. In the properties window, check Apply User Data and click Reset Properties Apply User Data was already check marked.

2) Tools > Options. In the options window, under LibreOffice, click user data, enter a first name in first text box.

I already had a first and last name entered. I removed the first/last name and reentered it.

The document is saved as .odt and never was anything but .odt

I copied the text to a new document and saved that. The cursor still does not go to the last position.

I already closed LO and restarted it.

Any other suggestions? Is this a bug?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2019-08-06 09:39:40 +0200

ebot gravatar image

I copied the text to a new document and saved that. The cursor still does not go to the last position.

In your given link you should also read the Summery!

Summary

This is how you can enable Writer to save the last cursor position in LibreOffice Writer. However, please note that you have to do it for each document if you want this result. There is no global option I found which can set this in the LibreOffice Writer profile.

edit flag offensive delete link more

Comments

I read the summary before posting. The directions at the link do not work for me.

oconomowoc gravatar imageoconomowoc ( 2019-08-06 14:14:07 +0200 )edit

A work around that will get me to the end of my table and to the 1st column of a 2-column table: Type Ctrl + End to move quickly to the end of the document. Then Ctrl + arrow up 2 times to get to the 1st column of a 2-column table.

It is only this one document that doesn't work correctly. I have other documents with tables that do take me to the last position typed.

oconomowoc gravatar imageoconomowoc ( 2019-08-06 14:59:24 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-08-05 23:47:02 +0200

Seen: 28 times

Last updated: Aug 06