Ask Your Question
0

When I try to load a .lwp file I get a general input/output error. [closed]

asked 2014-07-16 13:16:27 +0200

SteveL gravatar image

updated 2015-08-31 17:32:29 +0200

Alex Kemp gravatar image

I was able to load Lotus Wordpro files when I first downloaded Libre 4.2.5 but I now get the above general error. I am using Windows 7 Home Premium . Thanks for any help you can give. ( I am using Libre because it is supposed to be able to open these files.)

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-01 13:04:20.963636

Comments

Did you edit the file and then saved it as .lwp? This is in general not a good idea, it might have destoyed the file. LO is ok in reading this old file formats but bad in saving them.

horst gravatar imagehorst ( 2014-07-24 19:21:28 +0200 )edit

LO cannot read files (for the same reason) even if they have ONLY been saved using WordPro back in 2002.

I would expect that someone would find a way of repairing at least the text content of these files to enable some sort of document recovery. Also, if IBM contributed to the Apache version of OpenOffice for so long, is there NO documentation as to creating an import vector for this purpose? There are a lot of frustrated WordPro users waiting to rave over OO if this problem could be solved...

ZenZenPup gravatar imageZenZenPup ( 2015-08-24 14:36:38 +0200 )edit

If you have ANY non-English characters (such as Japanese, etc) in the path name, OO will fail to open it. However, if you move the folder with the LWP files you wish to open to the Desktop, the files will open just fine.

ZenZenPup gravatar imageZenZenPup ( 2015-08-24 15:03:22 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2014-07-16 16:16:50 +0200

oweng gravatar image

updated 2014-07-26 13:02:38 +0200

EDIT: The mentioned error has been reported in the past (fdo#48420 for LO v3.4) and more recently (fdo#71147 for v4.1). Also refer the answers here and here.

General input/output error

This error means something very fundamental has gone wrong i.e., possibly at the operating system / file system / network protocol level. There are dozens of questions on this forum about this error in relation to opening:

... and the list goes on. It may be a problem with Windows, or the location the files are being opened from (network / USB media), or it may be a problem related to LO (e.g., file locking). It is difficult to give a precise answer to a general error, but this should at least offer a starting point. If the problem persists please raise a bug and provide an example file for others to test. You can upload one and link to it in your question if you like so others on this forum can assist.

edit flag offensive delete link more
0

answered 2014-07-23 15:41:42 +0200

SteveL gravatar image

I forgot to mention that it is the 64 bit version of Windows Home Premium. The .lwp files are on my C: drive in the documents folder. So I doubt that location is a criteria for failure to open. I have looked at the lists you suggested but they don't seem applicable. I am reluctant to open a bugzilla account to report it as a bug - and get bombed by junk mail!

edit flag offensive delete link more

Comments

Files open fine with Wordpro from the same location?. Please whenever it's possible comment an answer with a comment not with a new answer. And years I'm using bugzilla, and no problem with my mail.

m.a.riosv gravatar imagem.a.riosv ( 2014-07-23 22:17:21 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2014-07-16 13:16:27 +0200

Seen: 506 times

Last updated: Jul 26 '14