Ask Your Question
0

Getting Rid of Import Options Box When Pasting in Calc

asked 2015-07-25 15:59:14 +0200

uv_goth gravatar image

updated 2015-08-24 09:05:15 +0200

Alex Kemp gravatar image

Whenever I paste in Calc, I get a pop-up box called "Import Options" to "Select the language to use for import".

Is there anyway to set these options permanently or remove this box from popping up each and every time?

Keeping happening, even if I have updated.

Running Kubuntu 14.04 and Version: 4.2.8.2 of LibreOffice

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2015-07-25 17:29:10 +0200

Alex Kemp gravatar image

Nothing new under the sun...

  • Jun 17 '13 (BUG report 65872; LO-3.6.6.2; NOT "most annoying bug" enough to fix)
  • Jun 4 '14 (LO-?.?; no answer given)
  • Jul 13 '14 (LO-3.5; no acceptable answer given)

If this helps then please tick the answer (✔).

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-07-25 15:59:14 +0200

Seen: 1,193 times

Last updated: Jul 25 '15