Ask Your Question
0

Writer keeps changing default indents to .30"

asked 2015-09-29 15:37:49 +0200

andrewkantor gravatar image

updated 2015-09-30 11:40:44 +0200

Alex Kemp gravatar image

I'm at my wit's end. No matter what I do, Writer insists on changing the paragraph indents on my "Text Body" style to a .30" hanging indent. I've created a new template, I've set the paragraph margins in that style, but it never 'sticks.' It always reverts to .30" hanging.

I've tried using "Modify." I've tried setting the margins manually and updating the style to match the selection. It doesn't matter -- it always reverts to .30" hanging indent with more than single spacing.

What am I doing wrong? Why can't I set my Text Body and Default Style to the settings I want? Why does it keep reverting? Help!

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
1

answered 2015-09-30 00:03:42 +0200

Alex Kemp gravatar image

Hi andrewkantor

The kind of tear-my-hair-out problem that you are talking about is a classic for the "profile fix". Nice 'n' easy, thank goodness:

Restore a Default Profile

Restore a Default Profile (the actions below are easily reversible). The profile contains a user's setup.

"If you notice any strange behaviour on LibreOffice, or simply it fails to start, the first thing to try is to reset the user profile."

  1. Shut down LO/OO (also quickstarter)
  2. Find your profile
  3. Rename the dir
  4. Restart LO and/or Quickstarter
    (on restart, LO will re-create the Profile directory + contents, using full defaults)

If this helps then please tick the answer (✔)
...and/or show you like it with an uptick ()

edit flag offensive delete link more
0

answered 2015-09-29 16:31:29 +0200

blendergeek gravatar image

Click in the text that you want in your modified "Text Body" style. Go to the "Styles and Formatting" pane of the sidebar and doubleclick the Text Body style. Then go to the "Properties" pane in the sidebar and change the indent to how you you want. Go back to the "Styles and Formatting" pane and click the arrow in the upper right corner on the right side of the "new style from selection" button. A popup menu will appear, click "update style from selection" in this popup menu.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-09-29 15:37:49 +0200

Seen: 586 times

Last updated: Sep 30 '15