Poser votre question
0

Erreur installation pack de langue 7.1 (Mac OS)

posée 2021-02-03 16:59:12 +0200

Image Gravatar de Microquant

updated 2021-02-03 17:00:15 +0200

Bonjour,

Lors de l'installation du pack de langue fr, sur LibreOffice 7.1 j'obtiens le message d'erreur suivant : /Applications/LbreOffice.app/ ce n'est pas une installation valide de LibreOffice 7.1. Exécutez de nouveau l'installateur et choisissez une version valide de 7.1 LibreOffice

Sur Imac Mac OS Big Sur 11.2

NB : Ce problème existait déjà sur les versions beta de LibreOffice 7.1, mais pas sur les versions précédentes.

éditer requalifier signaler fermer fusionner supprimer

Commentaires

Merci Microquant pour cette solution qui a fonctionné pour la version LibreOffice 7.1 Pour la version, LibreOffice 7.1.1 ça ne marche plus chez moi :-/

Image Gravatar de bricolasbricolas ( 2021-03-10 10:02:48 +0200 )éditer

6Réponses

0

répondue 2021-03-26 18:24:48 +0200

Image Gravatar de zerve

Merci beaucoup pour votre aide.

j'ai enfin pu installer Libre Office en français sur le mac El Capitan de mon fils. le Fr 704 pour LO 705

En revanche sous Catalina pas de soucis, Fr 705 pour LO 705

Bonne soirée

éditer signaler supprimer permalien plus
0

répondue 2021-03-14 15:07:25 +0200

Bonjour à tous, Après avoir essayé tous ce qui cité auparavant, et comme pour mon LibreOffice7.0.5.2 sur MacOS Elcapitain Version 10.11.6 le pack de langage ne s'installe pas, avec toujours la même erreur. Alors en désespoir de cause j'ai téléchargé le langage LibreOffice_7.0.4_MacOs_x86-64_langage_fr.dmg et cela a fonctionné, LibreOffice et en français, aprés avoir ouvert LibreOffice puis dans L'Onglet LibreOffice, Préférences, Paramétres Linguistiques, Langues: Dans la fenêtre Options - Paramètres Linguistiques Dans le champ Langue de l'interface Utilisateur en déroulant il y a Français(France) que j'ai sélectionner. Il est passé en langue française. bonne fin de journée Daniel

éditer signaler supprimer permalien plus

Commentaires

Dingue !!! En plus ça marche : merci daniel4860 ! Le pack pour la 7.0.5 ne marche pas, mais bien celui pour la version 7.0.4. (LibreOffice_7.0.4_MacOS_x86-64_langpack_fr.dmg)

Image Gravatar de bricolasbricolas ( 2021-03-17 18:05:00 +0200 )éditer
0

répondue 2021-02-08 22:34:23 +0200

Image Gravatar de Rakam

J'ai eu le même problème sur macos. L'installeur de langue .fr ne reconnaissait pas la version 7.1.0.3 puisque j'avais la 7.0.3 d'installer en plus de la 6.4.4.2

Solution: inscrire le numéro de version après le nom et un ~ avant les noms des autres versions. Résolu!

éditer signaler supprimer permalien plus

Commentaires

Un exemple serait bienvenu de renomer du fichier.dmg Merci Daniel

Image Gravatar de daniel4860daniel4860 ( 2021-03-14 14:33:26 +0200 )éditer

Bonjour à Tou(te)s, j'ai eu le même problème sous macOS Sierra 10.12.6 avec LO 7.1.1 que j'ai déinstalé puis aussi avec LO 7.0.5. J'ai tenté de changer le nom dans le répétoire applications en LibreOffice 7.0 , LibreOffice 7.0.5 , LibreOffice_7.0 , LibreOffice_7.0.5 , etc... bref rien n'y fait, l'installeur de langue ne reconnait rien. Please help. Merci d'avance

Image Gravatar de iplipl ( 2021-03-15 14:37:09 +0200 )éditer

Bonjour, peut-être une bonne suggestion, mais puisque pour exécuter l'installation nous devons cliquer ou ouvrir le fichier .app je ne vois pas comment ajouter une option.

Image Gravatar de NormandCNormandC ( 2021-03-15 15:26:23 +0200 )éditer
0

répondue 2021-03-05 11:04:49 +0200

Image Gravatar de Pieriv

Merci pour tout ! Ca fonctionne à nouveau, sauf que j'ai du cocher "Afficher toutes les extensions de fichier"... Bonne journée à tous !

éditer signaler supprimer permalien plus
0

répondue 2021-02-04 15:29:39 +0200

Image Gravatar de Microquant

Bonjour,

Pour tous ceux qui auraient le même problème, voici une solution trouvée sur Bugzilla ce matin (en attendant que ce bug soit réglé). Aller dans les préférences du finder, puis options avancées et décocher "Afficher toutes les extensions de fichier", fermer et lancer l'installation du pack de langues.

NB : Vous pouvez, ensuite, remettre les préférences finder comme avant.

éditer signaler supprimer permalien plus

Commentaires

Je confirme le bon fonctionnement de cette astuce, Merci beaucoup @Microquant

Image Gravatar de shamantaoshamantao ( 2021-02-05 10:17:35 +0200 )éditer

Merci pour le retour et la confirmation de la solution

cordialement

Image Gravatar de pierre-yves samynpierre-yves samyn ( 2021-02-05 12:19:50 +0200 )éditer

Apparemment, le bug vient d'être corrigé.

Il sera disponible dans la version 7.0.5.

cf. Bug 134607

Image Gravatar de jack-macjack-mac ( 2021-02-22 09:51:20 +0200 )éditer
0

répondue 2021-02-03 17:47:40 +0200

Image Gravatar de pierre-yves samyn

Bonjour @Microquant

On peut dire que tu ne traines pas : l'annonce de la publication est de ce jour :)

Merci pour cette remontée de bug mais hélas ce n'est pas sur ce site qu'il convient de poster ce type de demande mais sur notre instance Bugzilla.

Cordialement

éditer signaler supprimer permalien plus
S'identifier/S'inscrire pour répondre

Outils de question

1 suiveurs

Stats

Posée: 2021-02-03 16:59:12 +0200

Consultée: 409 fois

Mise à jour: Mar 26