Active cell border

Hello all,

I just upgraded to 7.3.3.2 and now calc uses a pale green as the border of the active cell, and it is practically invisible against the light gray cell border. This makes it incredibly difficult to use. I cannot figure out how to change this back to black or something that provides enough contrast to be seen.

My version does not have an “options” menu item under “tools,” nor can I find anything remotely similar or anything that has an “expert” option.

I probably should have mentioned that I am on MacOS (11.6). The suggested solution regarding highlighted cell color appears to have been for somebody on windows. In any case, my problem has to do with the color of the border of the active cell and has nothing to do with highlighting.

Believe me, I have searched more than I think one should have to in order to find a solution to something so basic as this.

The other solution suggested (changing the font color) I had already seen and it does not help and apparently is a work around that worked for somebody but it does not address the active cell border directly.

1 Like

Hi Michael,

This may not be useful but I have the same issue using my mac! I thought it was my eyesight, but you’ve cheered me up!

Cheers,

Jim

Same here. Using LO 7.3.3.2 with a M1 Mac running MacOS 12.4.

Me too, misery loves company!

The comments seem to belie the point that the main issue here is that LO 7.3 uses the system colors to pick the color for the bounding box and highlight shading. So, for example, by default they are green in Linux Mint but red in Linux Ubuntu. The trick is to find and change those colors in the OS settings. If that is impossible, then fall back on Villeroy’s workaround:

2 Likes