Error 1303 - install won't complete, Win7, admin user

I’m running Windows 7. I’m trying to update LibreOffice to version (not sure of previous version, but it was 4.something). I keep getting this error:

Error 1303. The installer has insufficient privileges to access this directory: C:\Program Files (x86)\LibreOffice4\program. The installation cannot continue. Log on as an administrator or contact your system administrator.

I am logged into an admin account. I’ve tried changing permissions on the folder mentioned in the error message, but I get an error message saying “Unable to set new owner on program. Access is denied.” (screen shot attached) In the screen shot, you can see that Windows doesn’t know who owns the folder. I’ve tried changing ownership of the folder both to my username and to the administrators group.

Is there anything I can do to fix this? I’ve installed previous versions of LibreOffice on this computer using this same user account before with no problem. Any help is much appreciated!

If you have a brother printer - kill off the brother control center from taskmanager. Some odd glitch causes the program directory to be in use and thus blocks even a system user (PsExec -i -d -s) from removing or accessing it.

I’m answering this for my own benefit - every time I try to upgrade LibeOffice I get an access denied and then go search Google and remember I just need to kill the Brother Control center and it works.

Thanks for that.
Handy that you posted this just 33 hours before I needed it.
On behalf of the people of the Internet, thank you.

WOW! Glad I found this! It was, for sure, my brother printer causing the error. I had three entries in my task manager’s process tab…I killed all three (easier than wasting time trying to figure out which one was blocking the install…they wil all come back after a reboot), and the install went all went well.

I also have a Brother printer and found that terminating “ControlCenter4” solved the problem. However, I didn’t have to go to task manager and hunt down the processes and kill them. Right-click the “CC4” icon in the system tray (“Notification Area”), and from the options presented, choose “Close”. This was all I needed to do. The installation ran fine after that.

Yeah, jonharell. That sure did it. Other similar threads talked about restarting the PC or some other useless stuff but you nailed it. Thanks man! And come on Brother, fix your damn software, eh?

THIS !! with 459’s note.

I ran into the same error (1303) trying to update from Libre Office 4.4.5 to 4.4.6 on Windows 10 with a brother printer.
459’s advice to “Right-click the “CC4” icon in the system tray (“Notification Area”), and from the options presented, choose “Close”” worked perfectly!!
There is a thread on the Libre office website arguing this is not a bug but a windows issue. I have only had this issue updating Libre Office! I have had this issue with previous updates on win 7 & 10, but only Libre Office!

Thanks! Would love to upvote but points don’t suffice.

I ran into the same problem while updating to LO Killing Brother control center worked for me. Thank you.

Ran into this problem while updating to Had no problem with previous updates, so was puzzled. Tried various search terms here, and finally found this thread. Eureka! My old HP printer went belly-up, and so recently bought a Brother printer. Closed the Brother apps, and re-ran the Libre install with no issues. THANK YOU!

Had the same Error 1303 under Windows 10 (installation won’t complete). I closed the Brother CC4 Notification tray and the Libre Office 5.2 Installation worked perfectly. THANK YOU to the people who identified the conflict between Brother and Libre Office. I would have never guessed!

If I interpret below image correct,

image description

then you are still not logged in as the “Administrator (shiny\Administrator)” but as "daisy (shiny\daisy).

Thank you for your reply! I’m definitely running an admin account (it’s the only account on the system – it looks like Administrators is the group).

I managed to get the install to complete. I rebooted a second time, re-ran the installer, and no errors at all. I wonder if something went wrong the first time I ran the installer. If it uninstalls the old version first, maybe that folder was orphaned somehow? Not sure why a second reboot fixed it when the first one didn’t, but glad it’s fixed.

Enjoy LibO!