Font spacing bug in LibreOffice Writer using Calibri

Should the t and i in the word Negative be separated?

Cabri-Negative.odt (9.2 KB)

Windows 11, 22H2, 22622.575

LibreOffice x64

Edit your question (don’t add a comment; be friendly with contributors: a question must contain all necessary information without requiring contributors to read through a thread of comments) to mention OS name (W11 according to tag), LO version and save format.
For better diagnostic, attach a sample file (s single line with “Negative” is enough).

The Calibri font has Ligature feature.

Try to use an another font.

It seems to be an issue with Calibri, in my version in Font Features the setting Standard Ligatures is unticked but it still does the ligature

I think @Zizi64 suggestion of a different font is best. The Google Font Candara has similar appearance and metrics to Calibri


When I tried it on Word 2010 I saw that Word default setting is No Ligature, not blank. So after a little experimentation is seems that having this in the Font box in Writer removes ligatures, Calibri:-liga so select your expanded text and enter it in the font box. If you create a character style for it I guess you will have to define the font too. Cheers, Al
CalibriLigature.odt (9.4 KB)