How Do I Set The Default Writer Font In LibreOffice 4?

There is a previous question with some very good onswers (especially one good one in particular by visctrix) about how to set the default font in Writer. From what I can tell this applies to versions before LibreOffice 4 but the solution of creating a new template and making it the default one does not appear to work in LO4.

When I look in the File drop-down menu I don’t see anything for templates. I have found the option to add it to the menu but that item did not show up after adding it. I have checked the online LO Wiki and the LO4 help files but both reference the template manager which I can’t seem to access after upgrading to LO4.

Does anyone know how to change the default font in LO4?

See also @crichton007’s question on → How do I change my default font from times new roman (horrid) to arial or another PERMANENTLY ?.

About templates you can find in this thread:

Another option:
Menu/Tools/Options/LibreOfficeWriter/Basic fonts.

File → Save As Template… works for me with LibreOffice

That should open the “Template Manager” window with the “Save” icon.

See also → this answer.

(There’s also a screenshot with the “Set as Default” command.)

If you have a not updated, customized menu bar in Writer, you may insert the following line manually:

<menu:menuitem menu:id=".uno:SaveAsTemplate"/>

(Path: [user_profile]\LibreOffice\4\user\config\soffice.cfg\modules\swriter\menubar\menubar.xml)

So, how to set the new file start from a template.

File > New > Templates >> (select the template you want to use)

Set a Template as Default New Page ?

@jiero : see and

My badness.