How To Remove Faint Grey Border Around Transparent Image?

I have a transparent image on a document - a homemade ‘watermark’ - and it works fine, printing out just as I want, with the text beneath showing through. But what I don’t like is the grey box borders showing in the display of the page in writer.
I have set the borders to ‘none’ and sure enough that’s how it prints but I’d also like ‘none’ in the display of the file. Can that be achieved?

You can turn it off in the menu, untick View | Text Boundaries

To @EarnestAl: Put as an answer.

yep. put it there and i’ll mark it the answer if that’s how it works. I just tried it. it’s right. pity i didn’t think to look there for such a thing… but there you go… :slight_smile:


There are so many questions you posted that has no confirmed answers. Could you press on your name (in the second line of this page) and revisit your questions? If the answers don’t solve your question, a comment under them coud prompt a new answer that can help many other users.

Thanks in advance.

i just tried but couldn’t find how to. all i could find was that upvote thing - i thought it might do it but it didn’t. ‘thread tools’ seemed to have nothing. why it isn’t an option down there along with ‘flag offensive’ etc. I don’t know. Yep, I know I did it once but I don’t know how now.


In the header of this page you coud see some like:
User's profile.

By clicking in your user name (replaced in the sample image), you can access your questions.

My questions.

By clicking on a question (highlighted in red two whose answer was not accepted), you can access each one.

There you could check the mark (Correct answer mark) to the left of the answer if your question was solved.

I see no such mark to check.

If a question is not aswered, it will not have the mark. May be you could provide more information needed prior to answer it.

Here are four of your questions that have answers:

ahh… i found it. why didn’t you say? ‘underneath that up arrow/down arrow thing in the left margin that sometimes has a number in it and sometimes doesn’t - and the tick won’t appear unless there’s an answer’ …

right. that should do it then? :slight_smile:

You can turn it off in the menu, untick View | Text Boundaries cheers, Al