Modification of contents style

When I add a table-of-contents, the default format is
“number”“text” no space between e.g. 1Objective
what I would like to have is
“number”“space”“text” e.g. 1 Objective

I wonder if someone could give me a hint on how to change the contents style.

Right-click in your “Table of Contents”Edit Index/TableEntries tabStructure.

Insert a space in the white field between "E#" (Chapter number) and "E" (Entry).

Press "All" for all levels.

Read more:

LibreOffice Writer Guide
Chapter 12: Creating Tables of Contents,
Indexes, and Bibliographies · Tables of contents (p. 5 ff)

EDIT 2012-11-13

See also → Bug 44282 - [FORMATING] [TOC] space missing between text and ouline numbering.

Thank you very much. You not only helped me to solve my problem but also understand a bit of the Entries tab for TOC. Something I did not grasp when reading the help file and user guide

@manj_k is there a chance to contact you outside this AskQuestion forum?

@ROSt53: Have a look at my profile…

I am having this issue right now. :slight_smile: I’ve tried adding up to 5 spaces, and this has had no visible affect on my output. Is there another setting which could be affecting this?