Sidebar won't dock

I don’t know how I did it but I changed the style sidebar (F11) to an internal window, and I can’t get it back as it was. A search result from here answer let me know that dragging it to OO window edge would make an empty frame appear then let go of the style window. My OO window is maximized and I can’t duplicate what’s in the answer image.

Thank you kindly for your help

I would have posted an update by appending it to the OP but I can’t seem to edit it.

The issue turned out to be Windows Explorer (not Internet Explorer), which somehow messed with OO interface (it seems normal to me the OS malfunctioning would affect software ran on it). I noticed later as the system tray clock kept the same time, there was a clue that alt-tab window switching wouldn’t work in windowed mode (not full-screen), but I didn’t pick up on that (an I may not in the future given my bad memory).

LibreOffice crash when attempting to dock by dragging to a window edge, but Ctrl+Shift+F10 work, so I won’t try to update.

1 Like

Your the second person to mention a Windows file explorer bug in a few days. Something to look forward to I guess

Restart LibreOffice, and try again.

I did so at least 3 times (before making my update comment).

I think restarting Windows might be a better option.
The default for Windows when you click Shut Down is to Hibernate so click Power > Restart (or Shift+Shut Down which temporarily disables FastStart. Search for FastStart to permanently disable FastStart which is totally unnecessary and probably drive-life shortening if you have SSD).

Before rebooting, LibreOffice did neither, now it docks using Ctrl+Shift+F10.

Windows. Always a source of joy and diversion.


Hi. You have two possibilities:

  1. Grab the sidebar window and hold just over the toolbar at the top right until you see a grey outline, then release, as shown in image below
  2. Click on the floating sidebar to select it and press Ctrl+Shift+F10 on the keyboard.
    If your keyboard has the function (F) keys set to other operations then you might need to press Ctrl+Shift+Fn+F10 (or alter the settings in BIOS, or by manufacturers method, to act as normal function keys).