Unable to Save or Save As any document even in Safe Mode

Upgraded to latest hoping to solve the problem but it continues.
OS system is Mac Catalina latest


Could you share the LO version you are using? See version in menu Help - About LibreOffice.

Do not use Answer to comment. You could edit your question, or comment an answer.

Most probably the problem is not with LibreOffice but with macOS - see my answer.

Please, if you ask a question here, always provide the information given in `Help -> About LibreOffice`. This avoids to request the information and is key to provide a sound answer in many cases.

The version is


provide LibreOffice.app Full Disk Access - even if you already did that in the past (it seems (!) macOS resets permission on each update of an app having Full Disk access).

  • Apple logo -> System Preferences
  • Call Security and Privacy
  • Select Tab Privacy and scroll down to Full Disk Access in the left pane
  • Click the lock symbol at the bottom of the dialog and provide your password

  • Click + icon beneath right pane
  • Select LibreOffice.app from the app list and click button Open
  • You should get the following

  • Close the dialog
  • Start/Restart LibreOffice and test again

Please note If Full Disk Access is already set and you updated LibreOffice recently, remove it and re-grant.

Hope that helps.

LibreOffice Version

I executed as instructed:
“Set Full Disk Access for LibreOffice manually in Catalina in System Preferences,
Click Security & Privacy,
Select Privacy, On the right click ‘Full Disk Access’, Click on the ‘+’ to add a new application, select LibreOffice, Exit for settings to take effect.”
It did not solve the problem. I am also unable to Export a file*

I repeated above per instruction and this time it worked. Thank you Opaque for your guidance - you were a big help!


Best if you post this as a comment to @anon73440385 answer (that worked). Great that now you can save!

And why did you add this comment as an answer?