Can't install Dutch language pack on MacOS


Version: / LibreOffice Community
Build ID: f6099ecf3d29644b5008cc8f48f42f4a40986e4c
CPU threads: 4; OS: Mac OS X 10.16 Big Sur; UI render: default; VCL: osx
Locale: nl-NL (nl_NL.UTF-8); UI: en-US
Calc: threaded


When trying to install the Dutch language pack I get the message:
/Applications/ is geen geldige installatie van LibreOffice 7.1.
(not a valid installation of LO 7.1)
Run the installer again and choose a valid LibreOffice 7.1 installation

I removed LO completely and re-installed LO
Installation of the language pack still throws the same errror!

I never had this before (I always follow the LO latest community edition).
My environment was updates to MacOS Big Sur between LO and LO Could that have something to do with it?
Anyone knows whats going on?


this is bug tdf#134607 - LO7RC1 - LANGPACK macOS - many versions fail to recognize LibreOffice 7.0 / 7.1 installation as valid on Catalina and Big Sur


  • Open Finder
  • Go to Finder -> Preferences -> Advanced
  • Disable option [ ] Show all filename extensions
  • Install the langpack
  • Optional: Restore option setting [x] Show all filename extensions

image description

Tested using LibreOffice

Version: / LibreOffice Community, Build ID: f6099ecf3d29644b5008cc8f48f42f4a40986e4c
CPU threads: 4; OS: Mac OS X 10.16; UI render: default; VCL: osx
Locale: en-US (en_US.UTF-8); UI: en-US, Calc: threaded

Hope that helps

Super, this works.
Thanks a lot.

If the answer works for you, please consider to click the check mark (:heavy_check_mark:) next to the answer. This is the ways to indicate that there is a correct answer. There is no need to close an answer. Thanks in advance…

Worked for me. LibreOffice and two language packs (Swedish and English UK). Turn off ‘show all filename extensions’, install language packs successfully, re-enable ‘show all filename extensions’.

Thanks a lot. It worked perfectly. Installed the first time, in fact without requesting the second step of locating LibreOffice, as soon as I open the installer, copy the files directly … I have even reopened the installer because the installed box is hidden and I thought I had not done nothing. But no, all good, it had been installed and I have already opened LO and checked that it is translated. Very good. Thanks again.

Unfortunately, that didn’t work for me, even after reboot of the computer.
MacOs Mojave 10.14.6.
German translation
I tried Libre Office 7.0.5 and 7.1.1.

That didn’t work for me, in macOS 10.12.6 Sierra.

1 Like

@bbbbb and : Could you elaborate on what exactly fails…
As @prof290546 notes: If in the second step “this is not a valid LO version” is shown. You can just click through, en subsequently select the in the application directory that shows.

Because I reach the maximum comment lenght, I divide the answer in two separate comments.
The steps I did with LibreOffice (v7.1.1.2):

1. Make sure “Finder → Preferences → Advanced > Show all filename extensions” is unchecked.
2. Double-click “LibreOffice_7.1.1_MacOS_x86-64_langpack_de.dmg” to open the image.
3. Double-click “LibreOffice Language Pack” to open the installer.
4. Gatekeeper window opens in german: “LibreOffice Langguage Pack" is an app downloaded from the internet. Are you sure you want to open it?
5. I click “Open”.
6. The german welcome interface appears:
Willkommen beim LibreOffice 7.1 Language Pack Installations-Assistenten
Mit dieser Installation werden bereits installierte Versionen von LibreOffice aktualisiert
Das könnte einen Moment dauern.

7. I click “install*”

8. Installer window opens:
Wählen sie die LibreOffice 7.1 Installation, für welche Sie LibreOffice Pack installieren möchten
(Select the LibreOffice 7.1 installation for which you want to install LibreOffice Pack)
9. I press: “Nicht aufgelistet (wählen Sie den Ort in einem weiteren Schritt)
Not listed (choose the location in a further step)
10. I choose LibreOffice from the Application folder
11. Error message appears:
/Applications/ ist keine gültige Installation von LibreOffice 7.1.
Starten Sie das Installationsprogramm erneut und wählen Sie eine gültige Installation von LibreOffice 7.1
” (restart the installation application. this is not a valid LO version)

I followed all the instructions but in macOS 10.12.6 Sierra, it doesn’t work

Did you read the last answer here which states for macOS 10.12.6 Sierra:

Thanks for this workaround but in my case I had to tick that box in order to make it work ! (Enabling show all filename extentions) in order to install "LibreOffice_7.1.1_MacOS_x86-64_langpack_fr"

Using LibreOffice 7.1.1 Macosx High Sierra 10.13.6

**Lesson learned:** Another environment possibly requires a new question related to that specific environment, since the answer may be different.

I just installed on macos 10.14.6. Installing language pack still didn’t work for me.

Worked for me too. Latest Catalina, MBP 16, hungarian language. Thanks.

Please do **not** use *Add Answer* if you actually don't answer a question but commenting an answer or responding to another user’s comment. Please use ***add a comment*** for that purpose. Thanks in advance …

I have Big Sur 1.2.2. Does not work!

Totally useless post (not telling what does not work exactly and in what manner), additionally posted as a solution (as if @prof290546 couldn’t read the “Propose Your Solution” in the box where they wrote)…

Mike, in stead of being so harsh, you could also ask what exactly is not working…

Dear Mike, what a harsh comment for me as a new user. The topic of this post is, that the installation of the German Language Pack is not working. There is written a solution. And this solution is not workiing on my MAC Mini.