Off-line help for

Is there off-line help for version Where do I find it, please?
I have the version running OK.

Well - I am not sure that it’s that intuitive, since the question arises a lot… but if I were looking for downloading offline help, I’d look to Download section. Wait! is that it?

But if I were in pedantic mood, I’d possibly look into Installation instructions first…

image description

and under the relevant OS section, guess what would I find? Right, I’d find a chapter named “2. Built-in Help”, with relevant links.

There are other sources that tell about that, like multiple answers on this Ask site

But still that is, obviously, top secret.

:slight_smile: I had to look up pedantic. :-lol

Thank you for message and content. Correct procedure duly noted, with apology.

  1. Text reads:
    “The LibreOffice built-in help is not installed on your computer.
    You may either install it from our website or your system’s repositories, or read an on-line version.”
    and is followed by two “buttons” to read on-line or cancel.
    2, MSI package: LibreOffice_6.1.2_Win_x64_helppack_en-GB
    I’ve tried also with helppack 6.0.6 - which gave the same “not installed” message.
    In each case I HAVE run the MSI file

I wonder if I’ve missed something, but previous updates worked with built-in help without any intervention.
T I A, Eric.

Please mention also

“3. the complete version information as reported by Help→About LibreOffice.”

For instance, mine reads “Version: (x64)
Build ID: a9670562c26181ec3afbe381c9ff499ae88c98b7
CPU threads: 12; OS: Windows 10.0; UI render: GL;
Locale: ru-RU (ru_RU); Calc: CL”

I assume that you have either installed help for wrong language (if you have, say, en-US in user interface language); or for wrong architecture (if you have 32-bit LibreOffice).

Here we are:
“Version: (x64)
Build ID: 0c292870b25a325b5ed35f6b45599d2ea4458e77
CPU threads: 2; OS: Windows 6.1; UI render: default;
Locale: en-GB (en_GB); Calc: group”
Running in Windows 7 Professional, 64 bit, 8GB memory…

Hmm… strange.

We have changed the help format in 6.1 (now that’s HTML help) which 6.0 wouldn’t be able to read - I wonder if that could somehow affect this if you had tried 6.1 help before 6.0… maybe you could try to completely remove the help packs, then reinstall help pack for 6.0?

Also - just in case - could you check that OptionsLanguage SettingsLanguagesUser Interface is set to English (GB)?

Thanks for your response.
I’ve been back to “Installation Instructions” and from there have downloaded the help pack. The installation wizard reports a successful instal, but LibreOffice reports that off-line help is not installed but can be downloaded from the web-site.
Can you suggest a way out of this loop, please? Eric.

Could you please tell:

  1. what is the exact text of the “help not installed” message?
  2. what is the exact name of the installer (MSI) help package you have downloaded and installed?
  3. the complete version information as reported by Help→About LibreOffice.

Also please don’t use “Answer” for what does not answers the initial question. Comments are meant for such kinds of things. Thanks.