Fai la tua domanda

Revision history [indietro]

click to hide/show revision 1
versione iniziale

Funzione SE - o altra da adeguata.

Devo confrontare se sussistono determinate condizioni presenti in due celle della stessa riga (per poi ripeterle nelle righe successive). L'esempio è questo: Prima cella A1 (5) - Seconda cella B1 (2) / Inserisco la formula: =SE(P2=5;SE(X2=2;1;"")) restituisce 1. Se invece una delle due celle (A1 o B1) non contiene nessun valore (A1 ad esempio contiene 1 ma B1 è vuota) o tutte e due (A1 è vuota e B1 è vuota) restituisce FALSO. Manca qualche parametro e/o si deve utilizzare qualche altra funzione?

Funzione SE - o altra da adeguata.

Devo confrontare se sussistono determinate condizioni presenti in due celle della stessa riga (per poi ripeterle nelle righe successive). L'esempio è questo: Prima cella A1 (5) - Seconda cella B1 (2) / Inserisco la formula: =SE(P2=5;SE(X2=2;1;"")) =SE(A1=5;SE(B1=2;1;"")) restituisce 1. Se invece una delle due celle (A1 o B1) non contiene nessun valore (A1 ad esempio contiene 1 ma B1 è vuota) o tutte e due (A1 è vuota e B1 è vuota) restituisce FALSO. Manca qualche parametro e/o si deve utilizzare qualche altra funzione?

Funzione SE - o altra da adeguata.

Devo confrontare se sussistono determinate condizioni presenti in due celle della stessa riga (per poi ripeterle nelle righe successive). L'esempio è questo: Prima cella A1 (5) - Seconda cella B1 (2) / Inserisco la formula: =SE(A1=5;SE(B1=2;1;"")) restituisce 1. Se invece una delle due celle (A1 o B1) non contiene nessun valore (A1 ad esempio contiene 1 5 ma B1 è vuota) vuota o viceversa) o tutte e due non contengono dati (A1 è vuota e B1 è vuota) restituisce FALSO. Manca qualche parametro e/o si deve utilizzare qualche altra funzione?