Pergunte aqui

Histórico de revisões [voltar]

Converter texto concatenado em fórmula

Como concatenar células e transformar o resultado da concatenação texto em fórmula? Tem alguma função para isso no Calc?

Converter texto concatenado em fórmula

Como concatenar células e transformar o resultado da concatenação texto em fórmula? Tem alguma função para isso no Calc?Calc? Quero transformar o texto resultado final de uma concatenação em fórmula. Por exemplo: se coloco em uma célula =CONCATENAR("=SOMA("&A1&")") , tendo digitado na célula A1 "B1+B2"o resultado será : =SOMA(B1+B2) em forma de texto e não o resultado da soma das células B1 e B2...

Converter texto concatenado em fórmula

Como concatenar células e transformar o resultado da concatenação texto em fórmula? Tem alguma função para isso no Calc? Quero transformar o texto resultado final de uma concatenação em fórmula. Por exemplo: se coloco em uma célula =CONCATENAR("=SOMA("&A1&")") , tendo digitado na célula A1 "B1+B2"o resultado será : =SOMA(B1+B2) em forma de texto e não o resultado da soma das células B1 e B2...