Copy does not work

And I am DEAD tired of it!
When I paste it often pasted something that I have copied earlier.


Should be fine if you edit your question to add the information on Menu/Help About LibreOffice, there is a button to copy.

And from where you copy, what kind of data it’s copied, and how you paste.

i copy text, using either ctrl-v or shift-ctrl-alt-v

I don’t know what that means: if you edit your question to add the information on Menu/Help About LibreOffice, there is a button to cop

See the guide more details

is there really noone who can answer my question

You are the only person with that problem and you do not even tell us your operating system. I would suspect some 3rd-party clipboard manager.

1 Like

What does that mean: I would suspect some 3rd-party clipboard manager.

There are applications which store subsequent clipboard contents. Quite often they interact with other applications in unexpected ways.

When I paste it often pasted something that I have copied earlier.

This seems to be a known Windows problem. This also happens to me from time to time.
Just press Ctrl+C twice, that should always work.

With me:

Version: (x64) / LibreOffice Community
Build ID: 382eef1f22670f7f4118c8c2dd222ec7ad009daf
CPU threads: 8; OS: Windows 10.0 Build 19045; UI render: Skia/Raster; VCL: win
Locale: de-DE (de_DE); UI: de-DE
Calc: CL

I have used several clip-board managers that did exactly what @graverholt is complaining about. Many c-b managers have been tried here, and all were found wanting in some way. At the moment I am not using one at all, in either Windows or Ubuntu.

Villeroy: NO; I am NOT the only one with that problem, but it seems that those who make the programdon’t care-
Villeroy: Yes, and I could also write it in hand or take a picture of it or ask my dog what she thinks I should do

Fixing a problem that occurs on your machine exclusively requires access to your machine.

1 Like

@graverholt - Seriously, have you honestly tried any of the several suggestions offered by the others here?? We all understand your frustration, but , please, calm down and try to think logically about your problem and the offered suggestions. And please don’t dismiss any of them. Just because your problem shows up in LibreOffice does not necessarily mean that it is caused by LibreOffice. (And we here are users of LibreOffice, like you, not developers of the program.) There might be some 3rd-party software (like a clipboard manager or something else) installed on your computer that you are unaware of. Instead of just whining and ranting, maybe you could help by giving us more objective information. One way to do that is to check the guide, referred to by EarnestAl? Please read through all the suggestions again. There is an opportunity to learn there.

ve3oat: : No, cause for the last 1-2 days the problem has not been there, so maybe you can explain for me how I can then use the offered suggestions?
Forgot: I used the Ctrl-C the other day and that helped most of the times, but then the problem disappeared. I don’t know where I have been whining and ranting, but I know where you have been gravely rude, so I will not answer more of your insolences.

The same happens on macOS for what it is worth, but the problem isn’t just with LO. For me, it happens when pasting pretty much to any non native OS GUI framework based application, e.g. Firefox, Chrome, Mysql Workbench, etc.

I am sorry that you feel I have been gravely rude and insolent, but I am glad to hear that the problem seems to have gone away. Let’s hope that it stays that way.

I doesn¨t I doesn¨t I doesn¨t

It does NOT work, and the problem does NOT occur when I use Word

What is a “non native OS GUI framework based application”?