Ask Your Question
1

on firefox and have loaded java 32

asked 2017-11-17 06:24:11 +0200

largefatloser gravatar image

cannot create database. get error message about needing java. Have download both the 32 & 64 bit ver. Using firefox which does not support java etc. Firefox is the newest one, quantium, 64bit. Workaround or ?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
3

answered 2017-11-17 06:39:54 +0200

Ratslinger gravatar image

updated 2017-11-17 06:45:32 +0200

Hello,

This has nothing to do with browsers. Java from Oracle is necessary (or in some cases OpenJDK will work).

You don't state your OS or LO version. This is necessary to determine which Java is to be installed. If using Mac OSX you need to install Oracle JDK 64-bit. Version 9.x was a problem in some recent LO versions but v8.x worked.

If Windows or Linux you need at least JRE installed. If your LO is 32-bit then you need to install the 32-bit JRE and for 64-bit LO you will need the 64-bit JRE.

Oracle site for these downloads is here.

Once installed insure options are properly set - see my answer in this post.

If this answers your question please click on the ✔ (upper left area of answer).

edit flag offensive delete link more

Comments

Thank you. I lost my glasses so searched for IRE instead of JRE so wouldn't find any results. Sorry for wasting your time. Nice 1 for helping me tho

TinMan gravatar imageTinMan ( 2017-11-26 20:30:23 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-11-17 06:24:11 +0200

Seen: 4,622 times

Last updated: Nov 17 '17