Pergunte aqui

Histórico de revisões [voltar]

Função criada =BETO() NÃO TRANFORMA STRINGS EM FÓRMULA

Fiz uma concatenação (utilizando a função =CONCATENAR()) de strings que resultava em =PROCV(AA3;Planilha1.A3:B5120;2;0), e depois utilizei a função criada pelo nosso colega Olivier, para me ajudar: =BETO(), e percebi que ela só está funcionando com números (a exemplo da função =INDIRETO().

Abri um arquivo onde tinha a função gravada e ao abri-lo dá o erro da figura abaixo. Acho que deu alguma incompatibilidade com a versão 4.

No caso das strings a função =BETO() devolve: =procv(AA3;Planilha1.A3:B5120;2;0), com a função em minúsculas. Basta tirar um parêntese e adicioná-lo de novo que a célula reconhece o texto como fórmula...

Aqui temos a função gentilmente criada pelo nosso colega Olivier.

Descrição da imagem

Função criada =BETO() NÃO TRANFORMA STRINGS EM FÓRMULA

Fiz uma concatenação (utilizando a função =CONCATENAR()) de strings que resultava em =PROCV(AA3;Planilha1.A3:B5120;2;0), e depois utilizei a função criada pelo nosso colega Olivier, para me ajudar: =BETO(), e percebi que ela só está funcionando com números (a exemplo da função =INDIRETO().

Abri um arquivo onde tinha a função gravada e ao abri-lo dá o erro da figura abaixo. Acho que deu alguma incompatibilidade com a versão 4.

No caso das strings a função =BETO() devolve: =procv(AA3;Planilha1.A3:B5120;2;0), com a função em minúsculas. Basta tirar um parêntese e adicioná-lo de novo que a célula reconhece o texto como fórmula...

Aqui temos a função gentilmente criada pelo nosso colega Olivier.

Descrição da imagem

Função criada =BETO() NÃO TRANFORMA STRINGS EM FÓRMULAnão tranforma strings em fórmula

Fiz uma concatenação (utilizando a função =CONCATENAR()) de strings que resultava em =PROCV(AA3;Planilha1.A3:B5120;2;0), e depois utilizei a função criada pelo nosso colega Olivier, para me ajudar: =BETO(), e percebi que ela só está funcionando com números (a exemplo da função =INDIRETO().

Abri um arquivo onde tinha a função gravada e ao abri-lo dá o erro da figura abaixo. Acho que deu alguma incompatibilidade com a versão 4.

No caso das strings a função =BETO() devolve: =procv(AA3;Planilha1.A3:B5120;2;0), com a função em minúsculas. Basta tirar um parêntese e adicioná-lo de novo que a célula reconhece o texto como fórmula...

Aqui temos a função gentilmente criada pelo nosso colega Olivier.

Descrição da imagem

Função criada =BETO() não tranforma transforma strings em fórmula

Fiz uma concatenação (utilizando a função =CONCATENAR()) de strings que resultava em =PROCV(AA3;Planilha1.A3:B5120;2;0), e depois utilizei a função criada pelo nosso colega Olivier, para me ajudar: =BETO(), e percebi que ela só está funcionando com números (a exemplo da função =INDIRETO().

Abri um arquivo onde tinha a função gravada e ao abri-lo dá o erro da figura abaixo. Acho que deu alguma incompatibilidade com a versão 4.

No caso das strings a função =BETO() devolve: =procv(AA3;Planilha1.A3:B5120;2;0), com a função em minúsculas. Basta tirar um parêntese e adicioná-lo de novo que a célula reconhece o texto como fórmula...

Aqui temos a função gentilmente criada pelo nosso colega Olivier.

Descrição da imagem