On firefox and have loaded java 32

cannot create database. get error message about needing java. Have download both the 32 & 64 bit ver. Using firefox which does not support java etc. Firefox is the newest one, quantium, 64bit. Workaround or ?

Why I try to open Base, it says "JRE required". How can I fix that?
JRE needed, Java is installed
Why does Libre Office suddenly not recognize java?
Why am I getting a jre message for new data base. I already have Java
how to enable jre
Can not add JRE to 5.4
base won't open - no java installation
Base settings
When I enter base a java runtime is required
How do I prepare Java Runtime Environment for use with Base?
Trying to open a .odb file in newest version of Base and get the error SQL Status: HY000
Base: Reports are no longer accessible
install a JRE and restart LibreOffice.
How do I install a new JRE under 6.0?
Just installed version 5.4.5.1 from older version 3.4? JRE missing
LibreOffice requires a Java runtime environment (JRE) to perform this task. Why do I get this message and how can I fix it?
Error when trying to load new base file
Base requires current JAVA JRE. Installed same, get same error. Was true of Open Office also. What am I doing wrong?
Cannot open BASE files
database says java not installed
Trying to build new Database - Request for JAVA JRE -
LO Does not recognize 32 bit JRE
what java version is recommended for 6.1.2
Is there a way to convert a Microsoft Access file to a LibreOffice format?
Why can't LibreOffice Version: 6.0.6.2 (x64) find JAVA?
Where or which is the i686 intel .deb install version for HP laptop running kubuntu 18.04
JRE problems with Mac
Importing .csv and Base requests newest JRE
LibreOffice Base forms freeze when additional field added
Windows 10 and Java problem
How to fix No SDBC driver was found for the URL 'sdbc:embedded:hsqldb'
How to create database in Librecalc
Database wont create new db
Mac LO 5.3.7 (64) JRE
How do I get the Create Form wizard to work
Cant open base in Libre 5.4.3 on a Mac running latest OS
Why does Base keep freezing / hanging?
Base and Java - AGAIN!

Hello,

This has nothing to do with browsers. Java from Oracle is necessary (or in some cases OpenJDK will work).

You don’t state your OS or LO version. This is necessary to determine which Java is to be installed. If using Mac OSX you need to install Oracle JDK 64-bit. Version 9.x was a problem in some recent LO versions but v8.x worked.

If Windows or Linux you need at least JRE installed. If your LO is 32-bit then you need to install the 32-bit JRE and for 64-bit LO you will need the 64-bit JRE.

Oracle site for these downloads is here.

Once installed insure options are properly set - see my answer in this post.

If this answers your question please click on the :heavy_check_mark: (upper left area of answer).

Thank you. I lost my glasses so searched for IRE instead of JRE so wouldn’t find any results. Sorry for wasting your time. Nice 1 for helping me tho