Pergunte aqui

Histórico de revisões [voltar]

como fixar area de pesquisa nas funçoes

tenho uma planilha que estou preparando uma macro para salvar automático. porem quando vou salvar inserindo uma linha para baixo. As formulas das funções mudam automaticamente deixando área de pesquisa descoberta.

=SEERRO(PROCV(CONCATENAR($C$3;IMOVEL_DADOS.B20;J3;K3);OPER_GERAL.B2:N42;10;0);" ") (inicio)

=SEERRO(PROCV(CONCATENAR($C$3;IMOVEL_DADOS.B20;J3;K3);OPER_GERAL.B6:N46;10;0);" ") ao inserir na planilha open geral as formulas vão alterando.

ANTONIO L. SERENO