Fai la tua domanda

Revision history [indietro]

click to hide/show revision 1
versione iniziale

Problemi con Base, subforms e LO 6.2

Ciao a tutti, dopo aver aggiornato LO alla 6.2 (Linux X86_64), quando apro i miei files che contengono subforms, ricevo il seguente errore:

Error code: 1064 You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ':link_from_ID ) at line 1

uso mysql_connector per accedere. Prima dell'aggiornamento utilizzavo una estensione per accedere al DB in maniera nativa, ora sembra essere incorporato in Base.

Qualcuno puo' darmi qualche info su come risolvere? Grazie in anticipo

Guido