Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Java popup window

Every time I try to perform an action (return, tab, copy, paste...) I get a pop-up: "To open “java,” you need a Java SE 6 runtime. Would you like to install one now?". The action occurs (apparently without the need to install anything), but I must close this irritating dialog box repeatedly by selecting "not now". How do I make it stop? I'm using an iMac using OSX 10.8.2, and LibreOffice Version 4.0.0.3 (Build ID: 53fd80e80f44edd735c18dbc5b6cde811e0a15c)

Java popup window

Every time I try to perform an action (return, tab, copy, paste...) I get a pop-up: "To open “java,” you need a Java SE 6 runtime. Would you like to install one now?". The action occurs (apparently without the need to install anything), but I must close this irritating dialog box repeatedly by selecting "not now". How do I make it stop? I'm using an iMac using OSX 10.8.2, and LibreOffice Version 4.0.0.3 (Build ID: 53fd80e80f44edd735c18dbc5b6cde811e0a15c)