Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

cannot install libreoffice 5.3.7.2

Every time I try to install LibreOffice 5.3.7.2 I have 2 error messages 1st message: Internal Error 2503 2nd message: Internal Error 2502 I had the same problem when I tried (few month ago) to install the 5.3.4 version I'm actually running the 5.2 version

Best regards JB Cretti