Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

How do I turn off direct formatting in Calc?

In LibreOffice Calc, when entering numbers with a suffix to indicate order, the suffix is automatically changed to superscript format. I can use the "Clear Direct Formatting" tool to return the superscript to normal text, but I would like to simply turn off the direct formatting for the entire sheet. I have already tryed to clear direct formatting for a range but when I make an entry inside the range, the direct formatting appears again. I have checked under the Format menu and the Tools -- Options menus and was not able to find anything suitable. Is it possible to turn off direct formatting for a range or sheet?