Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Compatibility Libo_PlantUML for LibreOffice version 5.4.5.1 (x64)

Hello,

According to https://extensions.libreoffice.org/extensions/libo_plantuml/1-1.0, it seems that the extension does not work for 5.4.

Could someone confirm please? On my side, the installation worked well but when I use the feature, the images are not displayed.

Do you know if there is another way to use PlantUml for LibreOffice version > 5.3? Or another similar extension? Do you know how I can ask to update the extension to make it compatible?

Thank you very much for your answers.

Best regards, Jeremy