Ask Your Question

Revision history [back]

Get Error Applying Transforms message when trying to install Libre Office

Dear Anyone.

I've got the right version - I THINK - for my computer which is XP SP3. But when I try to install it, it comes up 'Error applying transforms. Please ensure that the transform paths are valid'

I've never heard of this error before! What is it and how do I fix it? I'd love to try your software. Or is there a portable version going that doesn't need actual installation?

Yours puzzledly

Chris.