Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

6.2.5 crashes on generic CentOS 7 install

I downloaded the latest 6.2.5 RPM distribution (64bit) from the Libreoffice repository, extracted the tar.gz and from within the RPM directory, installed it like this:

yum localinstall *rpm

This seemed to proceed smoothly and yum did not report any errors or missing dependencies. Next, I tried to open LibreOffice, first from the created icon in my KDE menu, but that crashed (the splash screen shows up for a second and then disappears and nothing else opens). Next, I tried to execute scalc, swriter, and soffice directly from /opt/libreoffice6.2/program/soffice, but that had the same effect. I tried to find out if there were any missing dynamic libs, like this:

ldd ./soffice.bin | grep found

which should show any missing libs, but nothing is missing. Any other suggestion? The interesting thing is, when I installed 6.1.x I don't have the problem, but I do get a notice that the previous time I opened the program it crashed. I sent the crash report, which you can find here:

The crash report was successfully uploaded. You can soon find the report at: crashreport.libreoffice.org/stats/crash_details/0074bc14-59d0-4454-8b4a-f2ec922ef7e2

Thanks!