Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Font rendering / kerning seems to be off (Calibri on Mac)

Fonts seem to render strangely, especially at small magnifications. Especially the letter spacing / kerning seems to be off, many of the letters actually appear to touch or be partially overlapping. Here's a comparison (MS Word on the left):

image description

I did work out that you could "Select All" then Format -> Character -> Position -> tick "Pair Kerning" from here, which seems to alleviate the issue slightly but not solve it. I couldn't see that that could be set as a default setting?

Is this due to something not being activated, should I install the fonts in a special way or something like that? I am on Mac, I found something that might solve it on Ubuntu here but that seems not to apply for the Mac.

Thanks!

Font rendering / kerning seems to be off (Calibri on Mac)

Fonts seem to render strangely, especially at small magnifications. Especially the letter spacing / kerning seems to be off, many of the letters actually appear to touch or be partially overlapping. Here's a comparison (MS Word on the left):

image descriptionimage description

(note e.g. "become" in line 3 how close 'e' and 'c' are, and how far 'o' and 'm' are). It looks slight on the example, but is enough to slow down reading for me quite significantly.

I did work out that you could "Select All" then Format -> Character -> Position -> tick "Pair Kerning" from here, which seems to alleviate the issue slightly but not solve it. I couldn't see that that could be set as a default setting?

Is this due to something not being activated, should I install the fonts in a special way or something like that? I am on Mac, I found something that might solve it on Ubuntu here but that seems not to apply for the Mac.

Thanks!

Font rendering / kerning seems to be off (Calibri on Mac)

Fonts seem to render strangely, especially at small magnifications. Especially the letter spacing / kerning seems to be off, many of the letters actually appear to touch or be partially overlapping. Here's a comparison (MS Word on the left):

image description

(note e.g. "become" in line 3 how close 'e' and 'c' are, and how far 'o' and 'm' are). It looks slight on the example, but is enough to slow down reading for me quite significantly.significantly. It's not just the kerning, the font also renders "fuzzily".

I did work out that you could "Select All" then Format -> Character -> Position -> tick "Pair Kerning" from here, which seems to alleviate the issue slightly but not solve it. I couldn't see that that could be set as a default setting?

Is this due to something not being activated, should I install the fonts in a special way or something like that? I am on Mac, I found something that might solve it on Ubuntu here but that seems not to apply for the Mac.

Thanks!