Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

why do I get a JRE missing error in Writer?

I get a error message saying I need a JRE to run this task. I have downloaded the newest 64 bit JRE and I can't find it in the download file so I can't associate it in LIbreOffice Writer. Is anyone else having this problem. If so is there a solution?