Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

[Calc] Conditional formatting disappearing when saving as .xlsx

I'm running LibO 5.3.4.2 on Windows 10 Home, version 1803, OS build 17134.48. When editing a document with the .xlsx file extension, if I apply conditional formatting to a range of cells, save the file, exit, and re-open the file, the conditional formatting has completely disappeared.

When saving the document in .ods format, it's fine upon saving, exiting, and re-opening.

Has anyone else experienced this issue? Is it only an issue with .xlsx, or is it anything non-native to LibO? Do you know of any fixes? I'm one of the only people in my company who uses LibO, and it's annoying to not have that compatibility with .xlsx files.

Thanks.

[Calc] Conditional formatting disappearing when saving as .xlsx

I'm running LibO 5.3.4.2 on Windows 10 Home, version 1803, OS build 17134.48. When editing a document with the .xlsx file extension, if I apply conditional formatting to a range of cells, save the file, exit, and re-open the file, the conditional formatting has completely disappeared.

When saving the document in .ods format, it's fine upon saving, exiting, and re-opening.

Has anyone else experienced this issue? Is it only an issue with .xlsx, or is it anything non-native to LibO? Do you know of any fixes? I'm one of the only people in my company who uses LibO, and it's annoying to not have that compatibility with .xlsx files.

Thanks.