Ask Your Question

Revision history [back]

How can I disable automatic numbering?

I'm already aware of the solution of unchecking "Apply numbering" in the Autocorrect options. But how can I prevent Writer from deleting the tab I insert before the number?

For example, I press tab, enter a number, a period, and the text after it. Then I press enter and LibreOffice deletes the tab. How can I prevent this?