Ask Your Question
RSS
Sort by » date activity answers ▲ votes

47 questions

Tagged
  • ×
  • ×
454
views
no
answers
no
votes
2013-11-30 04:02:31 +0100 gandhishrey

Dependencies missing. Need Help. [closed]

284
views
no
answers
no
votes
2014-01-06 11:34:39 +0100 Alexander Wilms flag of Germany

LibreOffice build problem in ubuntu 13.10 [closed]

437
views
no
answers
no
votes
2014-05-12 04:23:29 +0100 momo

LibreOffice build problem in Windows(cygwin) [closed]

66
views
no
answers
no
votes
2016-01-30 08:38:03 +0100 webcat

When I build LibreOffice in Windows,error happened

220
views
no
answers
no
votes
2016-03-09 23:52:18 +0100 Widgeteye

libreoffice-5.0.5.2 build fails

152
views
no
answers
no
votes
2016-03-12 19:00:32 +0100 shamilbi

libreoffice-5.1.1.3 build fails

351
views
no
answers
no
votes
2016-09-10 10:10:31 +0100 Chris79

Build loolwsd fails

67
views
no
answers
no
votes
2016-12-09 05:21:14 +0100 Maverick4556

Error while running./autogen.sh

41
views
no
answers
no
votes
2017-09-24 16:51:17 +0100 ibocon

Build Fail "pdfiumlo.dll"

60
views
no
answers
no
votes
2018-11-01 20:39:06 +0100 libreajans flag of Turkey

build language pack

79
views
no
answers
no
votes
2018-11-24 18:31:51 +0100 NNDavid

Error on configuring and building the code

63
views
no
answers
no
votes
2019-01-30 16:22:54 +0100 snowmawar

build libreoffice ocurred "Ant does not work"

19
views
no
answers
no
votes
2019-11-29 17:32:23 +0100 svarog611

Cannot start LO with --disable-gui build

674
views
1
answer
1
vote
2012-07-26 17:26:43 +0100 cloph

Not able to Configure the build [closed]

84
views
1
answer
no
votes
2015-05-02 18:31:21 +0100 m.a.riosv flag of Spain

Build in same machine, different path bombs

39
views
1
answer
no
votes
2015-10-05 21:26:11 +0100 Alex Kemp flag of United Kingdom of Great Britain and Northern Ireland

IDE integration gives error !

418
views
1
answer
no
votes
2016-05-06 05:47:48 +0100 oweng flag of Australia

LO 5.1 GLIBC minimum version (5.1.2.2-2)

68
views
1
answer
no
votes
2016-09-05 12:43:26 +0100 Ratslinger flag of United States of America

How to run newly built 5.3 [closed]

315
views
1
answer
no
votes
2017-05-27 03:41:24 +0100 Ratslinger flag of United States of America

Building LO w/ MariaDB installed fails apt-get build-dep

737
views
1
answer
no
votes
2017-05-30 17:50:06 +0100 Ratslinger flag of United States of America

fontconfig build issue

Resources

Did you find this site useful? Support the LibreOffice community!

Contributors

linuxyz gravatar imageRatslinger gravatar imagem.a.riosv gravatar imageOtaner gravatar imageEasyTrieve gravatar imageAlex Kemp gravatar imagesnowmawar gravatar imageoweng gravatar imagedavidyg gravatar imageFred Sands gravatar imagerogerkint gravatar imageRaymond gravatar imagegist gravatar imagearielCo gravatar imagepetermau gravatar imagefulldecent gravatar image