Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

No spell check on LibreOffice Write

I have newly installed LibreOffice 6.2.8.2 . When I go to spell check in Write it always comes back as The spellcheck is complete. Even highlighting a known misspelled word and spell-checking gives no error. Tools > Options > Language Settings > Lanugages, shows Default Lanuages for Documents, Western: English (USA). The info-bar at the bottom of the composition window shows "English (USA)". I have installed hunspell-en. I've logged off and rebooted. Nothing seems to work.

When I open the spell-check function, the "Text language:" setting at the top has nothing and the Drop-Down has no entries.

What is the solution?