Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Alt Gr (right) + n opens "tools" instead of writing ń letter

Hi there, I'm trying hard to use LibreOffice instead of MS Office. Unfortunately, trying to write ń letter (Polish diacritics = ctrl + alt + n, or alt gr + n) does open the "tools" menu (Narzędzia in Polish).

There is no shortcut configurable anywhere to get rid of it. How then make writing ń with Alt Gr + n possible again? Using tylda (~) to write it is not a very ergonomic option, being the only one possible right now...

PS Checked on two Windows 10 computers with different components and different OS editions. Both with no luck.