Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

How to swich off font antialiasing in LibreOffice 5.3+?

After upgrading LibreOffice from 5.2 to 5.3.3 all fonts (UI and text in documents) turns to anti-aliased (or cleartype). I have it off in all programs I use, and LibreOffice until 5.3. I have "antialiasing" off in "options->view", but seems this swich does no matter.

How can I turn all font smoothing off again?