Ask Your Question
RSS
Sort by » date activity ▼ answers votes

21 questions

Tagged
  • ×
2k
views
4
answers
2
votes
2019-06-13 06:44:42 +0200 arandor

Libre Office gui has wrong font. Bug?

1k
views
2
answers
no
votes
2019-04-23 11:44:02 +0200 mattia.b89 flag of Italy

Low resolution icons

23
views
1
answer
no
votes
2019-03-14 20:54:28 +0200 d0ugparker

[Resolved] Status bar showing the selected row counts

81
views
1
answer
no
votes
2017-02-24 01:31:36 +0200 LibreTraining

Does LibreOffice support MS-CUSTOMUI

791
views
1
answer
no
votes
2016-09-17 09:47:08 +0200 matteo.bonaker

UI fonts corrupted/glitchy

82
views
no
answers
no
votes
2016-09-16 23:06:36 +0200 rhuff

broken UI on LO 5.0.6.3

231
views
2
answers
no
votes
2016-09-09 19:29:11 +0200 Lupp

Forum interface bug [closed]

32
views
2
answers
no
votes
2016-09-09 13:25:53 +0200 Lupp

How come menu shortcuts are French instead of Dutch?

336
views
1
answer
no
votes
2016-08-15 13:15:15 +0200 petermau flag of United Kingdom of Great Britain and Northern Ireland

I have a problem with Thai User Interface for the page setup

629
views
no
answers
no
votes
2016-04-27 21:27:18 +0200 lrwong

UI font shown as squares

123
views
1
answer
no
votes
2016-02-11 00:54:18 +0200 oweng flag of Australia

LO5.1 updated UI? [closed]

Resources

Did you find this site useful? Support the LibreOffice community!

Contributors

charlie.it gravatar imageRugslug gravatar imagefloris v gravatar imageLupp gravatar imageoweng gravatar imaged0ugparker gravatar imageCaptain Chaos gravatar imageasiersar gravatar imageBrianRoper gravatar imageLibreTraining gravatar imagercheetah gravatar imagelrwong gravatar imageFindus gravatar images7014250 gravatar imageRoelSchroeven gravatar imagemattia.b89 gravatar image