Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Calc sum function bug?

If I open a new Calc spreadsheet, and I paste in the following numbers in a column ( cells A1 to A6): 0,0086584 0,00159885 0,0016177 0,00164682 0,00151831 0,00155874 In cell A7 I get the correct result if I write the formula = A1 +A2 + A3 + A4 +A5+ A6 ( 0,01659882 ) But if I press the sum icon, and have A7 formula as =SOMMA(A1:A6) I get a wrong answer ( 0,0016177 )

Is this a bug, or am I not getting something here?

Calc sum function bug?

If I open a new Calc spreadsheet, and I paste in the following numbers in a column ( cells A1 to A6): 0,0086584 0,00159885 0,0016177 0,00164682 0,00151831 0,00155874 In cell A7 I get the correct result if I write the formula = A1 +A2 + A3 + A4 +A5+ A6 ( 0,01659882 ) But if I press the sum icon, and have A7 formula as =SOMMA(A1:A6) I get a wrong answer ( 0,0016177 )

Is this a bug, or am I not getting something here?