Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

How do I prevent LibreOffice from capitalising a particular word

I am writing a document that has a table listing usernames and passwords. When I type a password and then tab to the next column it changes the first letter to a capital. How do I tell it "don't alter this word"?

I know I can undo the change using Ctrl-Z, but it does it again when I edit the document.

I can turn off the AutoCorrect option "Capitalise first letter of every sentence", but that is a global option which affects not only the whole document, but all new documents I type. What I was hoping for is a way to turn it off for a specific part of the document, maybe just for the word alone, or perhaps for the password column or for the whole table.

The same question applies to URL recognition. If the username contains an @ symbol, it gets treated as a hyperlink, and I would like to turn that feature off for entries in the username column.