Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

asked 2015-05-04 13:21:35 +0200

ROSt52 gravatar image

How can Japanese writing be enabled?

kubuntu 14.04 Lenovo Thinkpad x240 All downloaded an installed version are for 64bit machines.

I am running LIbO 4.2 8(English) from the normal kubuntu repository I installed v4.3.7 and v4.4.2 (English) manually following the installation guideline and help I got from @karolus

In English all worked well.

Next I installed the v4.4.2 - Japanese helpfile and got the error message (marked between >>>> and <<<<):

/LibO Installation Folder/LibreOffice_4.4.2.2_Linux_x86-64_deb_helppack_ja/DEBS$ sudo dpkg -i *.deb
[sudo] password for rost: 
Selecting previously unselected package libobasis4.4-ja-help.
(Reading database ... 297177 files and directories currently installed.)
Preparing to unpack libobasis4.4-ja-help_4.4.2.2-2_amd64.deb ...
Unpacking libobasis4.4-ja-help (4.4.2.2-2) ...
dpkg: dependency problems prevent configuration of libobasis4.4-ja-help:
 libobasis4.4-ja-help depends on libobasis4.4-ja (>= 4.4.2.2); however:
  Package libobasis4.4-ja is not installed.
 libobasis4.4-ja-help depends on libobasis4.4-ja (<= 4.4.2.2-2); however:
  Package libobasis4.4-ja is not installed.
>>>>dpkg: error processing package libobasis4.4-ja-help (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 libobasis4.4-ja-help<<<<
rost@rost-ThinkPad-X240:~/Downloads/LinuxSW/LibO_Ins
tFolder/LibO Installation Folder/LibreOffice_4.4.2.2_Linux_x86-64_deb_helppack_ja/DEBS$

Next (for v4.4.2)
- Installation of Japanese language pack => no error message.
- Installation of Japanese helpfile => no error message
- Restarted PC
- Started v4.4.2 Writer
- Changing the input method to Japanese input method (IBUS Anthy)
- Typing in Writer did not work
- Checked language setting in Options; Japanese was set as Asian language (With the same setting writing Japanese on my XP machine works fine.)
- Tested Japanese writing in Kat, KMail and Mousepad. Kate and KMail worked fine, Mousepad not.

What did I make wrong? What am I missing?

Note: I am a newbie in Linux.

How can Japanese writing be enabled?

kubuntu 14.04 Lenovo Thinkpad x240 All downloaded an installed version are for 64bit machines.

I am running LIbO 4.2 8(English) from the normal kubuntu repository I installed v4.3.7 and v4.4.2 (English) manually following the installation guideline and help I got from @karolus

In English all worked well.

Next I installed the v4.4.2 - Japanese helpfile and got the error message (marked between >>>> and <<<<):

/LibO Installation Folder/LibreOffice_4.4.2.2_Linux_x86-64_deb_helppack_ja/DEBS$ sudo dpkg -i *.deb
[sudo] password for rost: 
Selecting previously unselected package libobasis4.4-ja-help.
(Reading database ... 297177 files and directories currently installed.)
Preparing to unpack libobasis4.4-ja-help_4.4.2.2-2_amd64.deb ...
Unpacking libobasis4.4-ja-help (4.4.2.2-2) ...
dpkg: dependency problems prevent configuration of libobasis4.4-ja-help:
 libobasis4.4-ja-help depends on libobasis4.4-ja (>= 4.4.2.2); however:
  Package libobasis4.4-ja is not installed.
 libobasis4.4-ja-help depends on libobasis4.4-ja (<= 4.4.2.2-2); however:
  Package libobasis4.4-ja is not installed.
>>>>dpkg: error processing package libobasis4.4-ja-help (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 libobasis4.4-ja-help<<<<
rost@rost-ThinkPad-X240:~/Downloads/LinuxSW/LibO_Ins
tFolder/LibO Installation Folder/LibreOffice_4.4.2.2_Linux_x86-64_deb_helppack_ja/DEBS$

Next (for v4.4.2)
- Installation of Japanese language pack => no error message.
- Installation Again installation of Japanese helpfile => no error message
- Restarted PC
- Started v4.4.2 Writer
- Changing the input method to Japanese input method (IBUS Anthy)
- Typing in Writer did not work
- Checked language setting in Options; Japanese was set as Asian language (With the same setting writing Japanese on my XP machine works fine.)
- Tested Japanese writing in Kat, KMail and Mousepad. Kate and KMail worked fine, Mousepad not.

What did I make wrong? What am I missing?

Note: I am a newbie in Linux.

How can Japanese writing be enabled?

kubuntu 14.04 Lenovo Thinkpad x240 All downloaded an installed version are for 64bit machines.

I am running LIbO 4.2 8(English) from the normal kubuntu repository I installed v4.3.7 and v4.4.2 (English) manually following the installation guideline and help I got from @karolus

In English all worked well.

Next I installed the v4.4.2 - Japanese helpfile and got the error message (marked between >>>> and <<<<):

/LibO Installation Folder/LibreOffice_4.4.2.2_Linux_x86-64_deb_helppack_ja/DEBS$ sudo dpkg -i *.deb
[sudo] password for rost: 
Selecting previously unselected package libobasis4.4-ja-help.
(Reading database ... 297177 files and directories currently installed.)
Preparing to unpack libobasis4.4-ja-help_4.4.2.2-2_amd64.deb ...
Unpacking libobasis4.4-ja-help (4.4.2.2-2) ...
dpkg: dependency problems prevent configuration of libobasis4.4-ja-help:
 libobasis4.4-ja-help depends on libobasis4.4-ja (>= 4.4.2.2); however:
  Package libobasis4.4-ja is not installed.
 libobasis4.4-ja-help depends on libobasis4.4-ja (<= 4.4.2.2-2); however:
  Package libobasis4.4-ja is not installed.
>>>>dpkg: error processing package libobasis4.4-ja-help (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 libobasis4.4-ja-help<<<<
rost@rost-ThinkPad-X240:~/Downloads/LinuxSW/LibO_Ins
tFolder/LibO Installation Folder/LibreOffice_4.4.2.2_Linux_x86-64_deb_helppack_ja/DEBS$

Next (for v4.4.2)
- Installation of Japanese language pack => no error message.
- Again installation of Japanese helpfile => no error message
- Restarted PC
- Started v4.4.2 Writer
- Changing the input method to Japanese input method (IBUS Anthy)
- Typing in Writer did not work
- Checked language setting in Options; Japanese was set as Asian language (With the same setting writing Japanese on my XP machine works fine.)
- Tested Japanese writing in Kat, KMail and Mousepad. Kate and KMail worked fine, Mousepad not.

For version 4.2.8 8 (kubuntu repository) the Japanese language pack and helpfile is installed but does not work neither.

What did I make wrong? What am I missing?

Note: I am a newbie in Linux.

How can Japanese writing be enabled?

kubuntu 14.04
Lenovo Thinkpad x240 x240
All downloaded an installed version are for 64bit machines.machines.

I am running LIbO 4.2 8(English) from the normal kubuntu repository
I installed v4.3.7 and v4.4.2 (English) manually following the installation guideline and help I got from @karolus

In English all worked well.

Next I installed the v4.4.2 - Japanese helpfile and got the error message (marked between >>>> and <<<<):

/LibO Installation Folder/LibreOffice_4.4.2.2_Linux_x86-64_deb_helppack_ja/DEBS$ sudo dpkg -i *.deb
[sudo] password for rost: 
Selecting previously unselected package libobasis4.4-ja-help.
(Reading database ... 297177 files and directories currently installed.)
Preparing to unpack libobasis4.4-ja-help_4.4.2.2-2_amd64.deb ...
Unpacking libobasis4.4-ja-help (4.4.2.2-2) ...
dpkg: dependency problems prevent configuration of libobasis4.4-ja-help:
 libobasis4.4-ja-help depends on libobasis4.4-ja (>= 4.4.2.2); however:
  Package libobasis4.4-ja is not installed.
 libobasis4.4-ja-help depends on libobasis4.4-ja (<= 4.4.2.2-2); however:
  Package libobasis4.4-ja is not installed.
>>>>dpkg: error processing package libobasis4.4-ja-help (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 libobasis4.4-ja-help<<<<
rost@rost-ThinkPad-X240:~/Downloads/LinuxSW/LibO_Ins
tFolder/LibO Installation Folder/LibreOffice_4.4.2.2_Linux_x86-64_deb_helppack_ja/DEBS$

Next (for v4.4.2)
- Installation of Japanese language pack => no error message.
- Again installation of Japanese helpfile => no error message
- Restarted PC
- Started v4.4.2 Writer
- Changing the input method to Japanese input method (IBUS Anthy)
- Typing in Writer did not work
- Checked language setting in Options; Japanese was set as Asian language (With the same setting writing Japanese on my XP machine works fine.)
- Tested Japanese writing in Kat, KMail and Mousepad. Kate and KMail worked fine, Mousepad not.

For version 4.2.8 8 (kubuntu repository) the Japanese language pack and helpfile is installed but does not work neither.

What did I make wrong? What am I missing?

Note: I am a newbie in Linux.

How can Japanese writing be enabled?

kubuntu 14.04
Lenovo Thinkpad x240
All downloaded an installed version are for 64bit machines.

I am running LIbO 4.2 8(English) from the normal kubuntu repository
I installed v4.3.7 and v4.4.2 (English) manually following the installation guideline and help I got from @karolus

In English all worked well.

Next I installed the v4.4.2 - Japanese helpfile and got the error message (marked between >>>> and <<<<):

/LibO Installation Folder/LibreOffice_4.4.2.2_Linux_x86-64_deb_helppack_ja/DEBS$ sudo dpkg -i *.deb
[sudo] password for rost: 
Selecting previously unselected package libobasis4.4-ja-help.
(Reading database ... 297177 files and directories currently installed.)
Preparing to unpack libobasis4.4-ja-help_4.4.2.2-2_amd64.deb ...
Unpacking libobasis4.4-ja-help (4.4.2.2-2) ...
dpkg: dependency problems prevent configuration of libobasis4.4-ja-help:
 libobasis4.4-ja-help depends on libobasis4.4-ja (>= 4.4.2.2); however:
  Package libobasis4.4-ja is not installed.
 libobasis4.4-ja-help depends on libobasis4.4-ja (<= 4.4.2.2-2); however:
  Package libobasis4.4-ja is not installed.
>>>>dpkg: error processing package libobasis4.4-ja-help (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 libobasis4.4-ja-help<<<<
rost@rost-ThinkPad-X240:~/Downloads/LinuxSW/LibO_Ins
tFolder/LibO Installation Folder/LibreOffice_4.4.2.2_Linux_x86-64_deb_helppack_ja/DEBS$

Next (for v4.4.2)
- Installation of Japanese language pack => no error message.
- Again installation of Japanese helpfile => no error message
- Restarted PC
- Started v4.4.2 Writer
- Changing the input method to Japanese input method (IBUS Anthy)
- Typing in Writer did not work
- Checked language setting in Options; Japanese was set as Asian language (With the same setting writing Japanese on my XP machine works fine.)
- Tested Japanese writing in Kat, KMail and Mousepad. Kate and KMail worked fine, Mousepad not.

For version 4.2.8 8 (kubuntu repository) the Japanese language pack and helpfile is installed but does not work neither.either.

What did I make wrong? What am I missing?

Note: I am a newbie in Linux.

How can Japanese writing be enabled?

kubuntu 14.04
Lenovo Thinkpad x240
All downloaded an installed version are for 64bit machines.

I am running LIbO 4.2 8(English) from the normal kubuntu repository
I installed v4.3.7 and v4.4.2 (English) manually following the installation guideline and help I got from @karolus

In English all worked well.

Next I installed the v4.4.2 - Japanese helpfile and got the error message (marked between >>>> and <<<<):

/LibO Installation Folder/LibreOffice_4.4.2.2_Linux_x86-64_deb_helppack_ja/DEBS$ sudo dpkg -i *.deb
[sudo] password for rost: 
Selecting previously unselected package libobasis4.4-ja-help.
(Reading database ... 297177 files and directories currently installed.)
Preparing to unpack libobasis4.4-ja-help_4.4.2.2-2_amd64.deb ...
Unpacking libobasis4.4-ja-help (4.4.2.2-2) ...
dpkg: dependency problems prevent configuration of libobasis4.4-ja-help:
 libobasis4.4-ja-help depends on libobasis4.4-ja (>= 4.4.2.2); however:
  Package libobasis4.4-ja is not installed.
 libobasis4.4-ja-help depends on libobasis4.4-ja (<= 4.4.2.2-2); however:
  Package libobasis4.4-ja is not installed.
>>>>dpkg: error processing package libobasis4.4-ja-help (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 libobasis4.4-ja-help<<<<
rost@rost-ThinkPad-X240:~/Downloads/LinuxSW/LibO_Ins
tFolder/LibO Installation Folder/LibreOffice_4.4.2.2_Linux_x86-64_deb_helppack_ja/DEBS$

Next (for v4.4.2)
- Installation of Japanese language pack => no error message.
- Again installation of Japanese helpfile => no error message
- Restarted PC
- Started v4.4.2 Writer
- Changing the input method to Japanese input method (IBUS Anthy)
- Typing in Writer did not work
- Checked language setting in Options; Japanese was set as Asian language (With the same setting writing Japanese on my XP machine works fine.)
- Tested Japanese writing in Kat, KMail and Mousepad. Kate and KMail worked fine, Mousepad not.

For version 4.2.8 8 (kubuntu repository) the Japanese language pack and helpfile is installed but does not work either.

What did I make wrong? What am I missing?

Note: I am a newbie in Linux.

EDIT 06-May-2015 After restoring the image 4.2.8 is the only version left. Checked with the package manager: Japanese language and help packages are installed. For a test, I change the GUI language from English to Japanese, All menus seen were in Japanese, still writing in Japanese was not possible.

How can Japanese writing be enabled?

kubuntu 14.04
Lenovo Thinkpad x240
All downloaded an installed version are for 64bit machines.

I am running LIbO 4.2 8(English) from the normal kubuntu repository
I installed v4.3.7 and v4.4.2 (English) manually following the installation guideline and help I got from @karolus

In English all worked well.

Next I installed the v4.4.2 - Japanese helpfile and got the error message (marked between >>>> and <<<<):

/LibO Installation Folder/LibreOffice_4.4.2.2_Linux_x86-64_deb_helppack_ja/DEBS$ sudo dpkg -i *.deb
[sudo] password for rost: 
Selecting previously unselected package libobasis4.4-ja-help.
(Reading database ... 297177 files and directories currently installed.)
Preparing to unpack libobasis4.4-ja-help_4.4.2.2-2_amd64.deb ...
Unpacking libobasis4.4-ja-help (4.4.2.2-2) ...
dpkg: dependency problems prevent configuration of libobasis4.4-ja-help:
 libobasis4.4-ja-help depends on libobasis4.4-ja (>= 4.4.2.2); however:
  Package libobasis4.4-ja is not installed.
 libobasis4.4-ja-help depends on libobasis4.4-ja (<= 4.4.2.2-2); however:
  Package libobasis4.4-ja is not installed.
>>>>dpkg: error processing package libobasis4.4-ja-help (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 libobasis4.4-ja-help<<<<
rost@rost-ThinkPad-X240:~/Downloads/LinuxSW/LibO_Ins
tFolder/LibO Installation Folder/LibreOffice_4.4.2.2_Linux_x86-64_deb_helppack_ja/DEBS$

Next (for v4.4.2)
- Installation of Japanese language pack => no error message.
- Again installation of Japanese helpfile => no error message
- Restarted PC
- Started v4.4.2 Writer
- Changing the input method to Japanese input method (IBUS Anthy)
- Typing in Writer did not work
- Checked language setting in Options; Japanese was set as Asian language (With the same setting writing Japanese on my XP machine works fine.)
- Tested Japanese writing in Kat, KMail and Mousepad. Kate and KMail worked fine, Mousepad not.

For version 4.2.8 8 (kubuntu repository) the Japanese language pack and helpfile is installed but does not work either.

What did I make wrong? What am I missing?

Note: I am a newbie in Linux.

EDIT 06-May-2015
After restoring the image 4.2.8 is the only version left.
Checked with the package manager: Japanese language and help packages are installed. installed.
For a test, I change the GUI language from English to Japanese, All menus seen were in Japanese, still writing in Japanese was not possible.

How can Japanese writing be enabled?

kubuntu 14.04
Lenovo Thinkpad x240
All downloaded an installed version are for 64bit machines.

I am running LIbO 4.2 8(English) from the normal kubuntu repository
I installed v4.3.7 and v4.4.2 (English) manually following the installation guideline and help I got from @karolus

In English all worked well.

Next I installed the v4.4.2 - Japanese helpfile and got the error message (marked between >>>> and <<<<):

/LibO Installation Folder/LibreOffice_4.4.2.2_Linux_x86-64_deb_helppack_ja/DEBS$ sudo dpkg -i *.deb
[sudo] password for rost: 
Selecting previously unselected package libobasis4.4-ja-help.
(Reading database ... 297177 files and directories currently installed.)
Preparing to unpack libobasis4.4-ja-help_4.4.2.2-2_amd64.deb ...
Unpacking libobasis4.4-ja-help (4.4.2.2-2) ...
dpkg: dependency problems prevent configuration of libobasis4.4-ja-help:
 libobasis4.4-ja-help depends on libobasis4.4-ja (>= 4.4.2.2); however:
  Package libobasis4.4-ja is not installed.
 libobasis4.4-ja-help depends on libobasis4.4-ja (<= 4.4.2.2-2); however:
  Package libobasis4.4-ja is not installed.
>>>>dpkg: error processing package libobasis4.4-ja-help (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 libobasis4.4-ja-help<<<<
rost@rost-ThinkPad-X240:~/Downloads/LinuxSW/LibO_Ins
tFolder/LibO Installation Folder/LibreOffice_4.4.2.2_Linux_x86-64_deb_helppack_ja/DEBS$

Next (for v4.4.2)
- Installation of Japanese language pack => no error message.
- Again installation of Japanese helpfile => no error message
- Restarted PC
- Started v4.4.2 Writer
- Changing the input method to Japanese input method (IBUS Anthy)
- Typing in Writer did not work
- Checked language setting in Options; Japanese was set as Asian language (With the same setting writing Japanese on my XP machine works fine.)
- Tested Japanese writing in Kat, KMail and Mousepad. Kate and KMail worked fine, Mousepad not.

For version 4.2.8 8 (kubuntu repository) the Japanese language pack and helpfile is installed but does not work either.

What did I make wrong? What am I missing?

Note: I am a newbie in Linux.

EDIT 06-May-2015
After restoring the image root and boot image, LibO 4.2.8 is the only version left.
Checked with the package manager: Japanese language and help packages are installed.
For a test, I change the GUI language from English to Japanese, All menus seen were in Japanese, still writing in Japanese was not possible.

How can Japanese writing be enabled?

kubuntu 14.04
Lenovo Thinkpad x240
All downloaded an installed version are for 64bit machines.

I am running LIbO 4.2 8(English) from the normal kubuntu repository
I installed v4.3.7 and v4.4.2 (English) manually following the installation guideline and help I got from @karolus

In English all worked well.

Next I installed the v4.4.2 - Japanese helpfile and got the error message (marked between >>>> and <<<<):

/LibO Installation Folder/LibreOffice_4.4.2.2_Linux_x86-64_deb_helppack_ja/DEBS$ sudo dpkg -i *.deb
[sudo] password for rost: 
Selecting previously unselected package libobasis4.4-ja-help.
(Reading database ... 297177 files and directories currently installed.)
Preparing to unpack libobasis4.4-ja-help_4.4.2.2-2_amd64.deb ...
Unpacking libobasis4.4-ja-help (4.4.2.2-2) ...
dpkg: dependency problems prevent configuration of libobasis4.4-ja-help:
 libobasis4.4-ja-help depends on libobasis4.4-ja (>= 4.4.2.2); however:
  Package libobasis4.4-ja is not installed.
 libobasis4.4-ja-help depends on libobasis4.4-ja (<= 4.4.2.2-2); however:
  Package libobasis4.4-ja is not installed.
>>>>dpkg: error processing package libobasis4.4-ja-help (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 libobasis4.4-ja-help<<<<
rost@rost-ThinkPad-X240:~/Downloads/LinuxSW/LibO_Ins
tFolder/LibO Installation Folder/LibreOffice_4.4.2.2_Linux_x86-64_deb_helppack_ja/DEBS$

Next (for v4.4.2)
- Installation of Japanese language pack => no error message.
- Again installation of Japanese helpfile => no error message
- Restarted PC
- Started v4.4.2 Writer
- Changing the input method to Japanese input method (IBUS Anthy)
- Typing in Writer did not work
- Checked language setting in Options; Japanese was set as Asian language (With the same setting writing Japanese on my XP machine works fine.)
- Tested Japanese writing in Kat, KMail and Mousepad. Kate and KMail worked fine, Mousepad not.

For version 4.2.8 8 (kubuntu repository) the Japanese language pack and helpfile is installed but does not work either.

What did I make wrong? What am I missing?

Note: I am a newbie in Linux.

EDIT 06-May-2015
After restoring the image root and boot image, LibO 4.2.8 is the only version left.
Checked with the package manager: Japanese language and help packages are installed.
For a test, I change the GUI language from English to Japanese, All menus seen were in Japanese, still writing in Japanese was not possible.