Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

How do I get the typography toolbar footnotes markers (asterisk, etc.) to work?

I've installed the extension Typography toolbar 1.0 (0.5 oxt) in order to be able to use footnote markers: asterisk, dagger, etc. but when I select that (Footnote numbering symbols from the toolbar) it still uses numeric footnote markers and changes the font type from Times New Roman. How do I get this to work? Why isn't the asterisk, dagger, etc. sequence for footnote markers a basic option for LO? I'm running LibreOffice Writer 5.2.5.1.

P.S. The "i'm not a robot" came up as "Nao sou um robo" --what's the deal?