Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Copy/paste values from internet pages into Calc cells

Hi,

I have a very annoying behaviour with my Calc app (LibreOffice 3.5 inside a OpenSuse 12.1) when I paste different data from a web page into any cell in my Calc file (a native generated .ODS file !) Exactly here what happens: in my ods file I need to paste various data taken from some web page (numbers, as well as texts and URLs (web addresses) !). When I click on paste, Calc always asks me this: "Select the language to use for import" inside a popup window titled "Import options"; There are 2 radio-buttons "Automatic (which is auto-selected") and "Custom" and 3 buttons "OK", "Cancel" and "Help" ... There's also an optional option for "Detect special numbers such as dates" (not selected).

I always HAVE to click on OK in order to paste the value !

This is immensly annoying, and worst, I don;t find where is thsi behaviour located, in order to change it into NOT asking such thing !

As far as I can find out, my browser (Firefox 19.0) has the default language setting (which is English USA) and my Calc document is the same (english USA) ... so I don't get WHY did it asks me for a language since both are the same. Regional settings with my OS (as mentioned above, OpenSUSE Linux, version 12.1) is also English USA .... Also keyboard layout is set to EN (US) ...

Please ... can anyone shed some light into this thing ? I really need to change this and get rid of this questioning (and thus boost my productivity :D with my copy/paste activity ....). And maybe you understand the frustration of getting this popup every time I paste a new value...

Thanx

click to hide/show revision 2
retagged

Copy/paste values from internet pages into Calc cells

Hi,

I have a very annoying behaviour with my Calc app (LibreOffice 3.5 inside a OpenSuse 12.1) when I paste different data from a web page into any cell in my Calc file (a native generated .ODS file !) Exactly here what happens: in my ods file I need to paste various data taken from some web page (numbers, as well as texts and URLs (web addresses) !). When I click on paste, Calc always asks me this: "Select the language to use for import" inside a popup window titled "Import options"; There are 2 radio-buttons "Automatic (which is auto-selected") and "Custom" and 3 buttons "OK", "Cancel" and "Help" ... There's also an optional option for "Detect special numbers such as dates" (not selected).

I always HAVE to click on OK in order to paste the value !

This is immensly annoying, and worst, I don;t find where is thsi behaviour located, in order to change it into NOT asking such thing !

As far as I can find out, my browser (Firefox 19.0) has the default language setting (which is English USA) and my Calc document is the same (english USA) ... so I don't get WHY did it asks me for a language since both are the same. Regional settings with my OS (as mentioned above, OpenSUSE Linux, version 12.1) is also English USA .... Also keyboard layout is set to EN (US) ...

Please ... can anyone shed some light into this thing ? I really need to change this and get rid of this questioning (and thus boost my productivity :D with my copy/paste activity ....). And maybe you understand the frustration of getting this popup every time I paste a new value...

Thanx

click to hide/show revision 3
No.3 Revision

Copy/paste values How can I stop the dialog to select a language for content copied&pasted from internet pages into Calc cellsa browser in Calc from popping up?

Hi,

I have a very annoying behaviour with my Calc app (LibreOffice 3.5 inside a OpenSuse 12.1) when I paste different data from a web page into any cell in my Calc file (a native generated .ODS file !) !)

Exactly here what happens: in my ods file I need to paste various data taken from some web page (numbers, as well as texts and URLs (web addresses) !). When I click on paste, Calc always asks me this: "Select the language to use for import" inside a popup window titled "Import options"; There are 2 radio-buttons "Automatic (which is auto-selected") and "Custom" and 3 buttons "OK", "Cancel" and "Help" ... There's also an optional option for "Detect special numbers such as dates" (not selected).

I always HAVE to click on OK in order to paste the value !

This is immensly annoying, and worst, I don;t find where is thsi behaviour located, in order to change it into NOT asking such thing !

As far as I can find out, my browser (Firefox 19.0) has the default language setting (which is English USA) and my Calc document is the same (english USA) ... so I don't get WHY did it asks me for a language since both are the same. Regional settings with my OS (as mentioned above, OpenSUSE Linux, version 12.1) is also English USA .... Also keyboard layout is set to EN (US) ...

Please ... can anyone shed some light into this thing ? I really need to change this and get rid of this questioning (and thus boost my productivity :D with my copy/paste activity ....). And maybe you understand the frustration of getting this popup every time I paste a new value...

Thanx

How can I stop the dialog to select a language for content copied&pasted from a browser in Calc from popping up?

Hi,

I have a very annoying behaviour with my Calc app (LibreOffice 3.5 inside a OpenSuse 12.1) when I paste different data from a web page into any cell in my Calc file (a native generated .ODS file !)

Exactly here what happens: in my ods file I need to paste various data taken from some web page (numbers, as well as texts and URLs (web addresses) !). When I click on paste, Calc always asks me this: "Select the language to use for import" inside a popup window titled "Import options"; There are 2 radio-buttons "Automatic (which is auto-selected") and "Custom" and 3 buttons "OK", "Cancel" and "Help" ... There's also an optional option for "Detect special numbers such as dates" (not selected).

I always HAVE to click on OK in order to paste the value !

This is immensly annoying, and worst, I don;t find where is thsi behaviour located, in order to change it into NOT asking such thing !

As far as I can find out, my browser (Firefox 19.0) has the default language setting (which is English USA) and my Calc document is the same (english USA) ... so I don't get WHY did it asks me for a language since both are the same. Regional settings with my OS (as mentioned above, OpenSUSE Linux, version 12.1) is also English USA .... Also keyboard layout is set to EN (US) ...

Please ... can anyone shed some light into this thing ? I really need to change this and get rid of this questioning (and thus boost my productivity :D with my copy/paste activity ....). And maybe you understand the frustration of getting this popup every time I paste a new value...

Thanx