Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

LibreOffice Still Version 4.3.7 Bullets Problem

I've recently updated to version 4.3.7 and now have a problem when I try to insert bullets into Text in Writer. The normal size solid black round bullet that I'm used to in MS Office and LibreOffice has been replaced with a larger black bullet with the number 10 inside it in white.

Clicking through “Format/Bullets & Numbering/Bullets tab”, “Selection” - There are 08 bullet types to choose from. However only 01 works and that is in the top left hand side. [larger solid black bullet with the number 10 inside it in white] if you hover over this selection, a pop up says: “solid small circular bullets”. The other 07 selections all show “rectangles” and if any are selected, rectangles are what you get on your Text page despite each of the 07 selections having pop ups describing bullet types which are not there.

If I click on the “Options” Tab and “Character”, a “Special Characters” window opens where “Font” says: Segoe UI and “Subset Of” General Punctuation. The small solid bullet [that I'm used to] is highlighted. If I then click on it to select and click on “OK” the bullet is changed from the larger solid black bullet with the number 10 in white inside it to a smaller solid black bullet in the “Options” window. If I then click on “OK”, the larger solid black bullet with the number 10 in white inside it is replaced in my Text with the smaller solid black bullet. However the next time that the “Bullets” icon is clicked, it has defaulted back to the larger solid black bullet with the number 10 in white inside it.

My questions are: How do I make the smaller solid black bullet the default bullet. In “Format/Bullets & Numbering/Bullets tab”, “Selection” - how do I get the other 07 bullet types to display correctly.

Has anyone else had this problem? Is there a bug in version 4.3.7 causing this to happen?

My OS is Windows 8.1, language English

LibreOffice Still Version 4.3.7 Bullets Problem

I've recently updated to version 4.3.7 and now have a problem when I try to insert bullets into Text in Writer. The normal size solid black round bullet that I'm used to in MS Office and LibreOffice has been replaced with a larger black bullet with the number 10 inside it in white.

Clicking through “Format/Bullets & Numbering/Bullets tab”, “Selection” - There are 08 bullet types to choose from. However only 01 works and that is in the top left hand side. [larger solid black bullet with the number 10 inside it in white] if you hover over this selection, a pop up says: “solid small circular bullets”. The other 07 selections all show “rectangles” and if any are selected, rectangles are what you get on your Text page despite each of the 07 selections having pop ups describing bullet types which are not there.

If I click on the “Options” Tab and “Character”, a “Special Characters” window opens where “Font” says: Segoe UI and “Subset Of” General Punctuation. The small solid bullet [that I'm used to] is highlighted. If I then click on it to select and click on “OK” the bullet is changed from the larger solid black bullet with the number 10 in white inside it to a smaller solid black bullet in the “Options” window. If I then click on “OK”, the larger solid black bullet with the number 10 in white inside it is replaced in my Text with the smaller solid black bullet. However the next time that the “Bullets” icon is clicked, it has defaulted back to the larger solid black bullet with the number 10 in white inside it.

My questions are: How do I make the smaller solid black bullet the default bullet. bullet? In “Format/Bullets & Numbering/Bullets tab”, “Selection” - how do I get the other 07 bullet types to display correctly.

Has anyone else had this problem? Is there a bug in version 4.3.7 causing this to happen?

My OS is Windows 8.1, language English

LibreOffice Still Version 4.3.7 Bullets Problem

I've recently updated to version 4.3.7 and now have a problem when I try to insert bullets into Text in Writer. The normal size solid black round bullet that I'm used to in MS Office and LibreOffice has been replaced with a larger black bullet with the number 10 inside it in white.

Clicking through “Format/Bullets & Numbering/Bullets tab”, “Selection” - There are 08 bullet types to choose from. However only 01 works and that is in the top left hand side. [larger solid black bullet with the number 10 inside it in white] if you hover over this selection, a pop up says: “solid small circular bullets”. The other 07 selections all show “rectangles” and if any are selected, rectangles are what you get on your Text page despite each of the 07 selections having pop ups describing bullet types which are not there.

If I click on the “Options” Tab and “Character”, a “Special Characters” window opens where “Font” says: Segoe UI and “Subset Of” General Punctuation. The small solid bullet [that I'm used to] is highlighted. If I then click on it to select and click on “OK” the bullet is changed from the larger solid black bullet with the number 10 in white inside it to a smaller solid black bullet in the “Options” window. If I then click on “OK”, the larger solid black bullet with the number 10 in white inside it is replaced in my Text with the smaller solid black bullet. However the next time that the “Bullets” icon is clicked, it has defaulted back to the larger solid black bullet with the number 10 in white inside it.

My questions are: How do I make the smaller solid black bullet the default bullet? bullet?

In “Format/Bullets & Numbering/Bullets tab”, “Selection” - how do I get the other 07 bullet types to display correctly.

Has anyone else had this problem? Is there a bug in version 4.3.7 causing this to happen?

My OS is Windows 8.1, language English

LibreOffice Still Version 4.3.7 Bullets Problem

I've recently updated to version 4.3.7 and now have a problem when I try to insert bullets into Text in Writer. The normal size solid black round bullet that I'm used to in MS Office and LibreOffice has been replaced with a larger black bullet with the number 10 inside it in white.

Clicking through “Format/Bullets & Numbering/Bullets tab”, “Selection” - There are 08 bullet types to choose from. However only 01 works and that is in the top left hand side. [larger solid black bullet with the number 10 inside it in white] if you hover over this selection, a pop up says: “solid small circular bullets”. The other 07 selections all show “rectangles” and if any are selected, rectangles are what you get on your Text page despite each of the 07 selections having pop ups describing bullet types which are not there.

If I click on the “Options” Tab and “Character”, a “Special Characters” window opens where “Font” says: Segoe UI and “Subset Of” General Punctuation. The small solid bullet [that I'm used to] is highlighted. If I then click on it to select and click on “OK” the bullet is changed from the larger solid black bullet with the number 10 in white inside it to a smaller solid black bullet in the “Options” window. If I then click on “OK”, the larger solid black bullet with the number 10 in white inside it is replaced in my Text with the smaller solid black bullet. However the next time that the “Bullets” icon is clicked, it has defaulted back to the larger solid black bullet with the number 10 in white inside it.

My questions are: are:

How do I make the smaller solid black bullet the default bullet?

bullet? In “Format/Bullets & Numbering/Bullets tab”, “Selection” - how do I get the other 07 bullet types to display correctly.

Has anyone else had this problem? Is there a bug in version 4.3.7 causing this to happen?

My OS is Windows 8.1, language English

LibreOffice Still Version 4.3.7 Bullets ProblemProblem In Writer

I've recently updated to version 4.3.7 and now have a problem when I try to insert bullets into Text in Writer. The normal size solid black round bullet that I'm used to in MS Office and LibreOffice has been replaced with a larger black bullet with the number 10 inside it in white.

Clicking through “Format/Bullets & Numbering/Bullets tab”, “Selection” - There are 08 bullet types to choose from. However only 01 works and that is in the top left hand side. [larger solid black bullet with the number 10 inside it in white] if you hover over this selection, a pop up says: “solid small circular bullets”. The other 07 selections all show “rectangles” and if any are selected, rectangles are what you get on your Text page despite each of the 07 selections having pop ups describing bullet types which are not there.

If I click on the “Options” Tab and “Character”, a “Special Characters” window opens where “Font” says: Segoe UI and “Subset Of” General Punctuation. The small solid bullet [that I'm used to] is highlighted. If I then click on it to select and click on “OK” the bullet is changed from the larger solid black bullet with the number 10 in white inside it to a smaller solid black bullet in the “Options” window. If I then click on “OK”, the larger solid black bullet with the number 10 in white inside it is replaced in my Text with the smaller solid black bullet. However the next time that the “Bullets” icon is clicked, it has defaulted back to the larger solid black bullet with the number 10 in white inside it.

My questions are:

How do I make the smaller solid black bullet the default bullet? In “Format/Bullets & Numbering/Bullets tab”, “Selection” - how do I get the other 07 bullet types to display correctly.

Has anyone else had this problem? Is there a bug in version 4.3.7 causing this to happen?

My OS is Windows 8.1, language English

LibreOffice Still Version 4.3.7 Bullets Problem In Writer

I've recently updated to version 4.3.7 and now have a problem when I try to insert bullets into Text in Writer. The normal size solid black round bullet that I'm used to in MS Office and LibreOffice has been replaced with a larger black bullet with the number 10 inside it in white.

Clicking through “Format/Bullets & Numbering/Bullets tab”, “Selection” - There are 08 bullet types to choose from. However only 01 works and that is in the top left hand side. [larger solid black bullet with the number 10 inside it in white] if you hover over this selection, a pop up says: “solid small circular bullets”. The other 07 selections all show “rectangles” and if any are selected, rectangles are what you get on your Text page despite each of the 07 selections having pop ups describing bullet types which are not there.

If I click on the “Options” Tab and “Character”, a “Special Characters” window opens where “Font” says: Segoe UI and “Subset Of” General Punctuation. The small solid bullet [that I'm used to] is highlighted. If I then click on it to select and click on “OK” the bullet is changed from the larger solid black bullet with the number 10 in white inside it to a smaller solid black bullet in the “Options” window. If I then click on “OK”, the larger solid black bullet with the number 10 in white inside it is replaced in my Text with the smaller solid black bullet. However the next time that the “Bullets” icon is clicked, it has defaulted back to the larger solid black bullet with the number 10 in white inside it.

My questions are:

How do I make the smaller solid black bullet the default bullet? In “Format/Bullets & Numbering/Bullets tab”, “Selection” - how do I get the other 07 bullet types to display correctly.

Has anyone else had this problem? Is there a bug in version 4.3.7 causing this to happen?

My OS is Windows 8.1, language English