Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Backspace key cause font change. How to prevent this change?

The selected font for entire LibreOffice Writer document is Verdana. In:

Tools => Options => LibreOffice Writer => Basic Fonts (Western)

I have selected Verdana for all fields. Also, Verdana is selected in the Font Name field to the upper left in the tool bars.

Whenever I use the backspace key to delete the most recent character typed the font changes to Liberation Serif, and any new characters are in Liberation Serif until I change the font back to Verdana. I need the font not to change. It is costing me time. Is this due to a LibreOffice setting? If so what is the setting. Or is this a bug?

My LibreOffice version: 5.1.3.2

Backspace key cause font change. How to prevent this change?

The selected font for entire LibreOffice Writer document is Verdana. In:

Tools => Options => LibreOffice Writer => Basic Fonts (Western)

I have selected Verdana for all fields. Also, Verdana is selected in the Font Name field to the upper left in the tool bars.

Whenever I use the backspace key to delete the most recent character typed the font changes to Liberation Serif, and any new characters are in Liberation Serif until I change the font back to Verdana. I need the font not to change. It is costing me time. Is this due to a LibreOffice setting? If so what is the setting. Or is this a bug?

My LibreOffice version: 5.1.3.2

Backspace key cause causes font change. How to prevent this change?

The selected font for entire LibreOffice Writer document is Verdana. In:

Tools => Options => LibreOffice Writer => Basic Fonts (Western)

I have selected Verdana for all fields. Also, Verdana is selected in the Font Name field to the upper left in the tool bars.

Whenever I use the backspace key to delete the most recent character typed the font changes to Liberation Serif, and any new characters are in Liberation Serif until I change the font back to Verdana. I need the font not to change. It is costing me time. Is this due to a LibreOffice setting? If so what is the setting. Or is this a bug?

My LibreOffice version: 5.1.3.2