Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

The connection to the data source "Database" could not be established. The driver class " could not be loaded

I received this error immediately after upgrading to LibraOffice 5.2.5.

The connection to the data source "Database" could not be established. The driver class " could not be loaded

Previously, that is minutes immediately before the upgrade, I had no issues. I am a newbie user, and was only using the delivered database function, not connecting to any external database.

Fortunately I backed up, but now I have no idea how to get my database working again. How do I 'backwards upgrade'?

I'm on a Mac 10.12.3

thanks in advance