Ask Your Question
RSS
Sort by » date activity ▼ answers votes

10 questions

Tagged
  • ×
  • ×
32
views
2
answers
no
votes
2019-08-03 06:51:33 +0200 ebot flag of Germany

libreoffice "JRE defective" in libre 6. [closed]

926
views
2
answers
no
votes
2018-02-07 09:55:57 +0200 HighAnd

Installation blocked, msi older newer

476
views
1
answer
1
vote
2018-02-01 07:49:10 +0200 zatz

Moving from 32 bit to 64 bit

124
views
no
answers
no
votes
2018-01-31 12:00:37 +0200 Mycroscope

Why does only the 32-bit version of LO work on my 64-bit system?

3k
views
3
answers
no
votes
2016-08-19 20:30:57 +0200 floris v flag of Netherlands

how do I determine I use the 32-bit or the 64-bit version?

228
views
1
answer
no
votes
2016-06-14 00:00:35 +0200 Courtney

win 10 64 install fail on error 2502 and 2503

10k
views
1
answer
1
vote
2015-08-05 23:18:25 +0200 rossnixon

Version 5: Choose 32-bit or 64-bit

Resources

Did you find this site useful? Support the LibreOffice community!

Contributors

rossnixon gravatar imagefloris v gravatar imageebot gravatar imagem.a.riosv gravatar imageZeca gravatar imageguf gravatar imagegabix gravatar imageBill Australia gravatar imageRainLibre gravatar imageGodot gravatar imageMycroscope gravatar imagezatz gravatar imageHighAnd gravatar imageqkamiabi gravatar imageGerry gravatar imageMike Kaganski gravatar image