Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Libre Office 4.3 shows "not responding" windows7/64

I'm running LO 4.3.7 from a 128G SSD which also holds my Windows OS and is only half full. Documents are on a 200G partition on a traditional 1TB hard drive. The PC has a core-i5/3570. Its a fast machine - yet LO takes several seconds to load - almost as long as the boot time. When I'm using LO I frequently find that on clicking the "File" menu option I get a "not responding" message for several seconds, before the drop-down menu appears. While typing this I tried opening and closing (not even saving) a small text file. LO did not respond to the "close" ("not responding" message") for about 10 seconds. I re-opened it and again the "File" did not produce a drop-down menu for around 10 seconds.

WHY IS LO so SLOW??

Libre Office 4.3 shows "not responding" windows7/64

I'm running LO 4.3.7 from a 128G SSD which also holds my Windows OS and is only half full. Documents are on a 200G partition on a traditional 1TB hard drive. The PC has a core-i5/3570. Its a fast machine - yet LO takes several seconds to load - almost as long as the boot time. When I'm using LO I frequently find that on clicking the "File" menu option I get a "not responding" message for several seconds, before the drop-down menu appears. While typing this I tried opening and closing (not even saving) a small text file. LO did not respond to the "close" ("not responding" message") for about 10 seconds. I re-opened it and again the "File" did not produce a drop-down menu for around 10 seconds.

WHY IS LO so SLOW??