Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Permanently change the default font in Writer

I want to permanently change the default font in Libre Office Writer (version 4.4.4.3, on Windows 8.1)

I've read several previous answers to this question, so this is what I've already done.

1) Tools - Options - Libre Office Writer - Basic Fonts (Western) - Type in the new font and click OK. 2) Create a new template with the font I want, go into 'manage templates', select the template I've just created and set it as default.

Both these work - but only if I create a new Writer file by opening the main Libre Office program and then selecting Create Writer Document. If I just right click on the desktop and select NEW - OPEN DOCUMENT TEXT, which is a much more convenient way of creating a Writer document because it's faster and I can create it in the folder where I want it, the Writer Document that's created still has the old default font that I'm trying to get rid of. How do I change the font so that it will have the correct font when I right click and select New - Open Document Text?

Permanently change the default font in Writer

I want to permanently change the default font in Libre Office Writer (version 4.4.4.3, on Windows 8.1)

I've read several previous answers to this question, so this is what I've already done.

1) Tools - Options - Libre Office Writer - Basic Fonts (Western) - Type in the new font and click OK. OK.

2) Create a new template with the font I want, go into 'manage templates', select the template I've just created and set it as default.

Both these work - but only if I create a new Writer file by opening the main Libre Office program and then selecting Create Writer Document. If I just right click on the desktop and select NEW - OPEN DOCUMENT TEXT, which is a much more convenient way of creating a Writer document because it's faster and I can create it in the folder where I want it, the Writer Document that's created still has the old default font that I'm trying to get rid of. How do I change the font so that it will have the correct font when I right click and select New - Open Document Text?

Permanently change the default font in Writer

I want to permanently change the default font in Libre Office Writer (version 4.4.4.3, on Windows 8.1)

I've read several previous answers to this question, so this is what I've already done.

1) Tools - Options - Libre Office Writer - Basic Fonts (Western) - Type in select the new font and click OK.

2) Create a new template with the font I want, go into 'manage templates', select the template I've just created and set it as default.

Both these work - but only if I create a new Writer file by opening the main Libre Office program and then selecting Create Writer Document. If I just right click on the desktop and select NEW - OPEN DOCUMENT TEXT, which is a much more convenient way of creating a Writer document because it's faster and I can create it in the folder where I want it, the Writer Document that's created still has the old default font that I'm trying to get rid of. How do I change the font so that it will have the correct font when I right click and select New - Open Document Text?

Permanently change the default font in Writer

I want to permanently change the default font in Libre Office Writer (version 4.4.4.3, on Windows 8.1)

I've read several previous answers to this question, so this is what I've already done.

1) Tools - Options - Libre Office Writer - Basic Fonts (Western) - select the new font and click OK.

2) Create a new template with the font I want, go into 'manage templates', select the template I've just created and set it as default.

Both these work - but only if I create a new Writer file by opening the main Libre Office program and then selecting Create Writer Document. If I just right click on the desktop and select NEW - OPEN DOCUMENT TEXT, which is a much more convenient way of creating a Writer document because it's faster and I can create it in the folder where I want it, the Writer Document that's created still has the old default font that I'm trying to get rid of. How do I change the font so that it will have the correct font when I right click and select New - Open Document Text?